General NAS-Central Forums

Welcome to the NAS community
It is currently Sun Apr 23, 2017 8:05 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Jan 04, 2015 4:41 pm 
Offline

Joined: Sun Jan 04, 2015 4:38 pm
Posts: 2
Hi,

I am following the procedures outlined here http://iomega.nas-central.org/wiki/Ix2- ... stallation to install Debian on my ix2-dl.
However, the startup hangs at "Loading kernel ..."

After some further research I see the CPU is not the same in the ix2-200 and ix2-dl.

Has anyone compiled a set of patches for the ix2-dl, or has anybody succeeded to install another Linux distro eg. Arch?


Top
 Profile  
 
PostPosted: Sun Jan 11, 2015 1:36 pm 
Offline

Joined: Sun Jan 04, 2015 4:38 pm
Posts: 2
Hi, does anyone have a clue?


Top
 Profile  
 
PostPosted: Fri Jun 17, 2016 11:07 am 
Offline

Joined: Fri Jun 17, 2016 10:57 am
Posts: 2
Are you accessing uboot with serial cable, I assume.
Could you describe the commands you are using at uboot prompt and where are the files (kernel and initrd) saved and their names?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group