General NAS-Central Forums

Welcome to the NAS community
It is currently Tue Mar 20, 2018 5:57 am

All times are UTC

Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Mar 23, 2017 6:28 am 

Joined: Thu Mar 23, 2017 5:05 am
Posts: 1
Hello everyone,

I've been trying to restore my StorCenter ix2 for the past week with 2 new 500Gb disk without success, this is a picture of the label: ... 090c1NwWEU

I followed this guide: ... %26_ix2-ng)
checked this post:

The problem is when I put the USB drive (With files emctools/ix2-ng_images/imager.tgz) and one disk on which I dd zImage & initrd nothing happens. I tried powering on the nas by keeping the power button pushed until the usb light comes on then released the power button, the fan shuts down and the blue led in front flashes but nothing happens (The USB light stays steady so I think there's no activity).

I also tried just pressing the power button once but the same thing happens, the fan shuts down immediately and the blue led in front flashes and after ~40s the usb light comes up but still nothing.

At this point I have no idea as what to do next so if someone can help me I would really appreciate.

PS: I'm looking for a TTL to Usb serial cable as I understand it could help diagnose the problem, If I can get it I will put the results on here.


PostPosted: Fri Mar 24, 2017 8:28 pm 

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6179
Why does it need to be restored? Are you sure the box is healthy?

And indeed, the only way to get some helpful feedback is by using a serial port.

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 15 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group