Iomega StorCenter ix2-ng Usb Recovery

StorCenter ix2-200 Network Storage
Post Reply
niamor29
Posts: 1
Joined: Thu Mar 23, 2017 5:05 am

Iomega StorCenter ix2-ng Usb Recovery

Post by niamor29 » Thu Mar 23, 2017 6:28 am

Hello everyone,

I've been trying to restore my StorCenter ix2 for the past week with 2 new 500Gb disk without success, this is a picture of the label:
https://drive.google.com/open?id=0B6NNS ... 090c1NwWEU

I followed this guide:
http://iomega.nas-central.org/wiki/Inst ... 26_ix2-ng)
checked this post:
viewtopic.php?f=279&t=8317&hilit=ix2&start=15

The problem is when I put the USB drive (With files emctools/ix2-ng_images/imager.tgz) and one disk on which I dd zImage & initrd nothing happens. I tried powering on the nas by keeping the power button pushed until the usb light comes on then released the power button, the fan shuts down and the blue led in front flashes but nothing happens (The USB light stays steady so I think there's no activity).

I also tried just pressing the power button once but the same thing happens, the fan shuts down immediately and the blue led in front flashes and after ~40s the usb light comes up but still nothing.

At this point I have no idea as what to do next so if someone can help me I would really appreciate.

PS: I'm looking for a TTL to Usb serial cable as I understand it could help diagnose the problem, If I can get it I will put the results on here.

Thanks!!!

Mijzelf
Posts: 6197
Joined: Mon Jun 16, 2008 10:45 am

Re: Iomega StorCenter ix2-ng Usb Recovery

Post by Mijzelf » Fri Mar 24, 2017 8:28 pm

Why does it need to be restored? Are you sure the box is healthy?

And indeed, the only way to get some helpful feedback is by using a serial port.

Post Reply