General NAS-Central Forums

Welcome to the NAS community
It is currently Fri Mar 23, 2018 1:08 pm

All times are UTC

Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Feb 12, 2011 9:54 pm 

Joined: Sat Feb 12, 2011 9:35 pm
Posts: 5

I was wondering if there was someone. Who could support me, with a disk/partitions image dump from a Lacie 5 big Network (Version 1)


PostPosted: Fri Mar 04, 2011 1:59 pm 

Joined: Fri Mar 04, 2011 12:54 pm
Posts: 3
Hi everyone.
I also need some disk data, but not the whole images, just the first 64 sectors (32KB) a Lacie 5Big Network 1.5TB hard drive.
If you have only the partition table, that would already be very helpful.
(I have the 7.5TB version - 5*1.5TB, upgraded to 2.2.8)
If you can provide the first 16MB of the disk, that would be great, but since I think it covers a bit of swap, I believe it might contain sensitive information.

Explaining the problem:
I tried to erase all my shares in my storage through the web interface, and an error came up.
I then had the unfortunate idea to take a shortcut around the error and erase the disks directly, straight through the SATA interface, and wrote 16MB of zeros at the beginning and at the end of all the five disks.
Upon turning on the device, I realized that the storage operating system was stored IN THE HARD DRIVES (red light blinking). Bummer.

I searched, to no avail. did have an alternate solution which is to use an USB drive for boot (this involves using a CLUNC console - a few minutes ago I was not even aware such a thing existed)
(thanks to rosbif for the links )

I tried booting the storage with a different (non-lacie) 1TB drive, using the images below, in hope I could use it to regenerate the other drives:
pkasperski wrote:
So below is the link for the dumped partition table and partitions from a raid5 drive:

BTW, partition8 has a CRC error, which is detected upon decompression.

Well, that did not work too (blinking blue light for 8 hours).

Before trying desperate measures such as replacing the OS entirely, I thought of asking for help here.
Please help. The procedure involves turning off a storage, disconnect a 1.5TB disk off of it (no need to remove the screws), connect it to a sata cable or an USB enclosure, read the partition table with something like "sudo fdisk -u -l /dev/sdb" (or sdc, or sdd, etc.) and post the output here. If you know how to read the first 32KiB or 16MiB, please do so and upload the file.

PostPosted: Sun Mar 02, 2014 6:16 pm 

Joined: Wed Feb 19, 2014 5:59 pm
Posts: 10

You can use the files provide by lacielm on the thread
It's a easy way to get back your lacie 5bigNetwork back to work clean and fresh.
You just have to put this image ALL your 5 identical disk drive

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group