Lacie Big Problem

Post Reply
Posts: 1
Joined: Mon May 07, 2012 11:41 am

Lacie Big Problem

Post by mrcosmo » Mon May 07, 2012 11:47 am

Hi all,

Our Lacie5 Big has a problem.

I shut down the lacie and tried putting him on again but the Big button and the disks on the back are flickering red.
So i called Lacie they told me to reset it to factory defaults i also tried this but without succes.
Its so strange one time its was running perfect and now it won't come up again.
When i Put the button on auto they will flicker blue and aventually red.

What could i try?

I called several data recovery company,s but its kinda expensive 2000 to 4500 euro.

Anyone got an idea?

Posts: 6251
Joined: Mon Jun 16, 2008 10:45 am

Re: Lacie Big Problem

Post by Mijzelf » Mon May 07, 2012 1:27 pm

When all your disks are giving red on the same moment, they are all destroyed by the same cause (lightning, bad power supply, physically impact) or there is a pending external factor causing the disks not to function.

In your case I'd guess the power supply fails, and cannot deliver enough juice to spin up all disks. Can you exchange it, or measure the output voltage?
I called several data recovery company,s but its kinda expensive 2000 to 4500 euro.
That is cheap, or much too expensive.
There are 2 possibilities. All disks are dead, in which case it's cheap, or all disks are OK, in which case it's much too expensive.

When you can connect 3-5 disks, depending on the raid level, together to a Linux PC (any PC booted from a Linux LiveCD or -USB stick will do), via sata, e-sata, USB-to-sata converters or a combination, and the disks are not dead, than you should be able to recover the data.
Here is a thread about recovering the data from a dead 5Big 2.

Post Reply