File transfer via SMB

Post Reply
Lori
Posts: 1
Joined: Fri Oct 01, 2010 7:47 am

File transfer via SMB

Post by Lori » Fri Oct 01, 2010 7:52 am

Yesterday my new wireless space came and at first sight it's working like a charme. Unfortunatly I encountered a problem when transfering large files to the NAS via smb (also testet ftp and problems also occured). After transfering 20-30Mbyte the upload rate suddenly drops and the connection is lost. When this happens, the webpage for administering the NAS is also not accessible. The device has to be rebooted in order to connect to it again.

Did anybody encounter this problem, too or has anybody an idea what to do in order to solve this problem?

Lori

rosbif
Posts: 112
Joined: Thu May 08, 2008 11:23 am
Location: near Toulouse, France

Re: File transfer via SMB

Post by rosbif » Sun Oct 03, 2010 9:07 am

Lori wrote: Unfortunatly I encountered a problem when transfering large files to the NAS via smb (also testet ftp and problems also occured). After transfering 20-30Mbyte the upload rate suddenly drops and the connection is lost.
I just transferred a file of nearly 4 Gbytes from a Windows 7 machine to my Wireless Space using smb.
The transfer went correctly at about 9 Mbytes/sec (around 7 minutes for the whole file).
I am using a Fast Ethernet (100 Mbps) connection as the Gigabit NIC on my PC comes up with a random (and sometimes illegal) MAC address :(
9 Mbytes/sec seems reasonably good over 100 Mbps.
I could try Gigabit if necessary.
What are you using?

EDIT: I repeated with a similar size file using a Gigabit Ethernet connection.
The transfer went correctly at about 15 Mbytes/sec (around 4 minutes for the whole file).
For information: in both cases I had a Netgear GS608 v2 Gigabit switch between the PC and the WS.

So no problems here ;-)

What firmware version do you have on your WS?
I have 1.0.7 now which works fine :)
However I had big problems with some previous versions I beta tested :(

Also are you using a wired or a wireless connection?

HTH.

Cheers,
Chris

olihey
Posts: 10
Joined: Fri Oct 01, 2010 2:20 pm

Re: File transfer via SMB

Post by olihey » Mon Oct 04, 2010 11:01 am

Hej,

I have my wireless space connected via Gigabit Ethernet to my Macbook Pro.
Just copied 280 GB of Data on the drive. Max. Speed I get is 18-19 MB/s ... was hoping for more, but it's still okay!
No hangs or crashed! Works just fine! (Used SBM and AFP).

@rosbif: I still have 1.0.2. Where did you get the 1.0.7?

rosbif
Posts: 112
Joined: Thu May 08, 2008 11:23 am
Location: near Toulouse, France

Re: File transfer via SMB

Post by rosbif » Mon Oct 04, 2010 7:26 pm

olihey wrote:@rosbif: I still have 1.0.2. Where did you get the 1.0.7?
From the person at LaCie who deals with beta testing.
Are they putting 1.0.2 on the production devices or were you a beta tester too?

Concerning 1.0.2:
My ISP gives a very short DHCP lease of 10 minutes.
(This seems very strange to me as I have a fixed IP address :? )
This means that the lease is renewed every 5 minutes.
With 1.0.2 most of the network daemons were restarted at every DHCP lease renewal: so for me every 5 minutes.
The most obvious symptom is that every 5 minutes Windows pops up a new balloon which says it has found the Wireless Space and steals the keyboard focus.
However it also caused other, more serious, problems.

olihey
Posts: 10
Joined: Fri Oct 01, 2010 2:20 pm

Re: File transfer via SMB

Post by olihey » Tue Oct 05, 2010 5:56 am

No, I am not a beta tester. Maybe I should contact them because I have problems accessing the MyShare via AFP on my Mac.
Somehow it stopped working!

User avatar
LaCieRD
Posts: 18
Joined: Mon Jan 25, 2010 3:50 pm

Re: File transfer via SMB

Post by LaCieRD » Wed Oct 27, 2010 8:17 am

Hello,
some of the first units that has been produced had an issue during hard drive replication which could explain the failure you have. Do not panic as it is easy to fix:
- first backup any data you have copied on Wireless Space. You can also backup your configuration: from "configuration" tab of "Support" widget, click "save" button next to "Configuration file", it will download a backup file.
- still in "configuration" tab of "Support" widget, tick the third box labeled "Restore device to factory state (data erased)", or any equivalent quote in selected language, and click apply
- the device will reboot, rebuild hard drive image, then reboot on default state. The issue is definitively fixed
- it is recommended to apply latest update downloaded from LaCie website (as I write it is 1.0.7)
- you can restore previous configuration in "configuration" tab of "Support" widget, click restore and select previously downloaded backup file

Hope this helps, and sorry for the inconvenience.

User avatar
Lucacom
Posts: 9
Joined: Mon Jan 10, 2011 1:51 pm
Location: Italy
Contact:

Re: File transfer via SMB

Post by Lucacom » Mon Jan 10, 2011 2:40 pm

Hi at all
I have the same problem with my LaCie Wireless Space 1 TB from almost 2 months (I bought it on November 15th); the backup with Genie Timeline works well, but if I try to copy and paste (via Windows) some folders from PC to NAS the connection go down.

@LaCieRD
This evening I'll try your method; the customer care tell me to send the NAS in France (I'm in Italy), but I'm trying to resolve this problem.
I hope this solution work fine because I spent a lot of time... and patience on this problem.

@Lori
Do you resolve your problem?

User avatar
Lucacom
Posts: 9
Joined: Mon Jan 10, 2011 1:51 pm
Location: Italy
Contact:

Re: File transfer via SMB

Post by Lucacom » Tue Jan 11, 2011 8:12 am

@LaCieRD
Thank u very much!!!
Yesterday evening I solved my problem with your suggestion!!!

Another question about the manual. Is there a more complete user manual about the LaCie Wireless Space? The official User Manual is a bit confuse and some arguments aren't really clear.

Post Reply