Update to 1.0.7 fails?!?!

Post Reply
olihey
Posts: 10
Joined: Fri Oct 01, 2010 2:20 pm

Update to 1.0.7 fails?!?!

Post by olihey » Fri Oct 15, 2010 8:51 am

Hej,

1.0.7 is just out.
Problem is, the updated doesn't work on my WS!?
It still says 1.0.2 in the Dashboard after reboot!

Anyone else having luck?

User avatar
LaCieRD
Posts: 18
Joined: Mon Jan 25, 2010 3:50 pm

Re: Update to 1.0.7 fails?!?!

Post by LaCieRD » Fri Oct 15, 2010 9:33 am

Hello,
to manually apply the update on Wireless Space, you have to follow the steps:

- download update file from LaCie website: it is a ".zip" file
- unzip the download file: you get a ".cluff" file
- in Dashboard select the "support" widget, then in section "Firmware" click on upload
- select the ".cluff file", then click send
- the file is uploaded on the Wireless Space, it reboots and after a while the front LED cycle in red,blue,green: the update is beeing applied
- after few minutes, the Wireless Space restart
- when available on network you should see "1.0.7" version number in support widget.

Please tell me if it helps.
Best regards

olihey
Posts: 10
Joined: Fri Oct 01, 2010 2:20 pm

Re: Update to 1.0.7 fails?!?!

Post by olihey » Fri Oct 15, 2010 10:00 am

Well, I just tried it with Firefox on the Mac and it worked.

Seems like there is a problem with uploading on Safari on Mac!
I only got a WirelessSpace.cluff.FAILURE file on the MyShare that was just 33 MB instead of the 44 MB of the original cluff!

Anyway, anyone knows what new and better?

mychaello
Posts: 3
Joined: Tue Nov 16, 2010 8:47 am

Re: Update to 1.0.7 fails?!?!

Post by mychaello » Tue Nov 16, 2010 8:59 am

Hi all. Sorry for my english. I have this problem too. I can't update from 1.0.2 to 1.0.7

Update via browser [IE, FF, Safari] = after message "restart system" - nothing happens, no automaticaly restart

Update via Network Assistant = next error: "Your NAS did not correctly reboot in update mode. Legacy support may be in cause. Try disabling IPConf in the preference panel and restarting LaCie Network Assistant before launching the update again." when i disable IPConf, there is still this error message and nothing happens

I try reset to default, but update not work for me :(

With 1.0.2 is my Wireless Space too slow, i can't copy files [freezes over copy], internet connection freezes too ...

any idea?

User avatar
LaCieRD
Posts: 18
Joined: Mon Jan 25, 2010 3:50 pm

Re: Update to 1.0.7 fails?!?!

Post by LaCieRD » Fri Nov 19, 2010 9:04 am

Hello,
it seems the problem you have is not the firmware version. Please refer to this post to fix the issue:
viewtopic.php?p=7381#p7381

Once done, you should be able to update your firmware, and will not have any share copy or network freeze.
Sorry for the inconvenience.

Best regards

mychaello
Posts: 3
Joined: Tue Nov 16, 2010 8:47 am

Re: Update to 1.0.7 fails?!?!

Post by mychaello » Fri Nov 19, 2010 9:31 am

@LaCieRD: thank you. it's work :)

mpez
Posts: 1
Joined: Tue Dec 14, 2010 9:48 am

Re: Update to 1.0.7 fails?!?!

Post by mpez » Tue Dec 14, 2010 9:56 am

Hi,

I followed those steps, but keep being stuck at the point mychaello was: update via dashboard won't make WS restart, same operation via network assistant returns the reported error.

This is frustrating.

@LacieRD could you please give advice on this?

Thanks

My system:
Mac OSX 10.6.4
WS fw 1.0.2

mychaello
Posts: 3
Joined: Tue Nov 16, 2010 8:47 am

Re: Update to 1.0.7 fails?!?!

Post by mychaello » Thu Dec 16, 2010 9:56 am

@mpez: next steps work fine for me:

1.Log-in to the Wireless Space dashboard
2.Open the “Support” widget
3.Click on the “Configuration tab”
4.Select “Restore device to factory state (data erased) and click on “Apply”
5.The device will reboot, unplug the network cables
6.After reboot, follow the instructions of your Quick Install Guide along with the Wireless Space Setup to install the Wireless Space. The Wireless Space Setup can be found on the CD which came with the product.
7.Once set up, download the following zip file on your computer http://www.lacie.com/download/drivers/W ... _1.0.7.zip

Post Reply