Renew the dyndns.

Post Reply
User avatar
Lucacom
Posts: 9
Joined: Mon Jan 10, 2011 1:51 pm
Location: Italy
Contact:

Renew the dyndns.

Post by Lucacom » Tue Jan 11, 2011 1:34 pm

Hi
I have this problem with my LaCie Wireless Space.
I configure it with all the Dyndns parameters and I can access it through internet.
The problem is that if I reboot the NAS I can't access to it via internet because the IP on Dydns become the private IP (192.168.1.2); the only way to correctly renew the public IP is to reboot the modem (D-Link DSL2740R).

How can I set the NAS to renew automatically the public IP on Dyndns server after rebooting?
It's a modem problem?
Thanks

Mijzelf
Posts: 6224
Joined: Mon Jun 16, 2008 10:45 am

Re: Renew the dyndns.

Post by Mijzelf » Tue Jan 11, 2011 2:12 pm

Do you have DynDNS configured on both your modem and nas? In that case just disable it on the nas.

User avatar
Lucacom
Posts: 9
Joined: Mon Jan 10, 2011 1:51 pm
Location: Italy
Contact:

Re: Renew the dyndns.

Post by Lucacom » Tue Jan 11, 2011 4:54 pm

@Mijzelf
I disable DynDNS on the NAS and it work.
Thank you very much.

Post Reply