General NAS-Central Forums

Welcome to the NAS community
It is currently Sat Nov 18, 2017 3:44 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Dec 18, 2011 4:19 pm 
Offline

Joined: Sun Dec 18, 2011 3:19 pm
Posts: 1
I've got a problem writing to an attached disk using Windows.

Spec:
Windows 7 Home Premium 64-bit
iOmega iConnect
3TB Seagate USB2-connected hard disk

I can use the iConnect web interface to delete and write files to directories, but I can't use Windows to do the same.

I keep getting a Destination Folder Access Denied -"You need permission to access this folder" message.

I've tried changing the permissions using Windows but I keep being unable to; I get three users listed: Everyone, unix root/user, unix root/group, and am unable to add a new user (my name). The settings have no tick applied to any of the users listed above and no changes to those are accepted.

Please help - If I can only copy files using the web interface I'll junk the iConnect!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group