General NAS-Central Forums

Welcome to the NAS community
It is currently Fri Dec 15, 2017 7:34 pm

All times are UTC

Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Dec 05, 2017 11:13 pm 

Joined: Tue Dec 05, 2017 11:00 pm
Posts: 1

My NSA310 has been on for many years without any issues.
Recently, I started to hear noise that sounded like hard drive issue from the NSA310.
After so many years I thought maybe the HD is about to fail so I removed it from the NSA310 case and connected it to my computer to make backup of my files.
I ran disk check on it and check SMART status and apparently the HD is still in good condition. No errors were found.
I copied my files anyway for backup and during that time the HD sounded perfectly normal - another indication that it's ok.
I then inserted it back into the NSA310 case and now I when I start the NSA310 I can hear it is struggling to start the hard drive.
All led lights are switched on at all time and are green. I can hear the hard drive trying to spin back and forth.
The system is loading fine, I can access the web GUI and I can see that there's no volumes listed and SATA volumes. Also the HD led on the NSA310 is switched off.
I tried another HD that I have and heard the same noise - the NSA310 is failing to start the HD.
I Googled this issue and found a thread from this forum talking about possible wrong power supply used. But in my case, the device was connected for several years with the same old power supply - nothing has changed. The power supply output states 12V 2.5A and is the stock power supply that I got with the NSA310.
I tried factory reset - didn't help.
I updated the firmware to 4.70 (before that I had 4.6x) - didn't help.
In the web gui when I click on Create new volume it says there are no disks found.
I was about to conclude that the unit has reached it's end of life and probably I need to buy a new NAS, but then decided to see whether somebody can suggest a fix.
Thanks a lot for your help!

PostPosted: Wed Dec 06, 2017 8:25 pm 

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6091
If you can, try another power supply. These boxes don't have eternal life. If it's not the power supply, and also not the disk, then it's probably the DC-DC convertor on the PCB. (The power supply gives 12V, but the disk mainly uses 5V. The CPU&memory use yet another voltage, 3.3V) Theoretically that can be exchanged, but in practice the NAS is dead, in that case.

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 76 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group