325 v2 - Power LED On, HDD LEDs Off, System LED Off

Marvell Kirkwood based
Post Reply
siljo
Posts: 1
Joined: Mon May 02, 2016 8:48 pm

325 v2 - Power LED On, HDD LEDs Off, System LED Off

Post by siljo » Mon May 02, 2016 8:54 pm

So, my NAS started rebooting, at least I think.. I powered it off and on again... after I did that, Power LED remained lit but HDD LEDs and System LED are off...

any idea what could be wrong?

thnx! :shock:

Edit: NAS does not react to RESET button either

Edit2: opened the NAS, cleaned it, changed battery, visually checked the motherboard, couldn't find anything... HDD2 LED seams to be lit green, but it's barely visible once the NAS is closed again...

Mijzelf
Posts: 6207
Joined: Mon Jun 16, 2008 10:45 am

Re: 325 v2 - Power LED On, HDD LEDs Off, System LED Off

Post by Mijzelf » Fri May 06, 2016 9:23 am

AFAIK a blinking system led is the power-on default of the box. So if the system led doesn't do anything, the box doesn't power-on at all.

Have you measured the output voltage of the power supply? Preferably while the nas is connected and supposed to be 'on'. (You'll need to have the NAS case removed to be able to do this. It's *not* recommended to open the power supply itself to meansure it's output)

arf
Posts: 1
Joined: Tue Jun 13, 2017 6:10 am

Re: 325 v2 - Power LED On, HDD LEDs Off, System LED Off

Post by arf » Tue Jun 13, 2017 6:20 am

Was there any resolution to this? I am having the same behavior with the added note: If I leave the unit unplugged for a while (~ hours?) and then try to power on again it works.
It seems to make no difference how shutdown is initiated.
I think it started this behavior when I changed WOL settings. But I've reset and it persists.
Is there a log that would have clues?

JDD
Posts: 105
Joined: Fri Jan 20, 2012 1:55 pm

Re: 325 v2 - Power LED On, HDD LEDs Off, System LED Off

Post by JDD » Sun Jul 09, 2017 9:14 pm

I do not see any results on measuring the voltage, like Mijzelf is asking.

The action is yours.
NSA320 FW V4.70(AFO.3) Entware-ng (previous FFP 0.7 on usb )
NAS326 with Entware-ng
Bunch of USB 2 & 3 external disks connected to nas.

Post Reply