General NAS-Central Forums

Welcome to the NAS community
It is currently Thu May 25, 2017 9:57 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Jan 04, 2017 9:51 am 
Offline

Joined: Wed Jan 04, 2017 9:18 am
Posts: 3
Good morning everybody,
i have a issue :-(
I have a new NAS 326. I registered on Mycloud Zyxel site for Paring NAS, DDNS Configuration and Upnp configuration. For Paring NAS and DDNS configuration i don't had issue, however for Upnp Configuration it doesn't keep configuration set.
For example:
If i enable service CIFS, it seems to work (appears "success" on the line), after i click on the button "confirm", and the page return on the mycloudzyxel home page. Now if i click on "upnp setup" the service CIFS appears in status "OFF", it doesnt' keep my settings, of any service (HTTP, CIFS, FTP ecc).
How can I fix the problem?
Thanks for your help
Marco


Top
 Profile  
 
PostPosted: Wed Jan 04, 2017 4:30 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 5994
You are configuring that on an external page on the Mycloud Zyxel site? In that case I guess the external server actually checks if the port is open, after applying the configuration. Many ISP's block all service ports (1-1024), in which case you can open that port in your router, but it's still not accessible from outside.


Top
 Profile  
 
PostPosted: Wed Jan 04, 2017 4:51 pm 
Offline

Joined: Wed Jan 04, 2017 9:18 am
Posts: 3
i have configured upnp settings on mycloud Zyxel site, for unable CIFS Service on external remote desktop. For NAS326 Version there isn't alternatives for open corrects ports on NAS. The issue is that all ports that i want to open (CIFS:445, HTTP:8000 ecc...) seems opened, but if i reload the page results in status "OFF". I have already opened ports on the router for forwarding ports, but doesnt' works. What can i do? Could be Nas blocked, need a fw update or restart factory conditions?
Help me
Thanks


Top
 Profile  
 
PostPosted: Thu Jan 05, 2017 8:44 am 
Offline

Joined: Wed Jan 04, 2017 9:18 am
Posts: 3
I have solved with port forwarding for 8000 port.(http://ddns:8000). The issue is for 445 port (cisf/smb service). I set port forwarding on 445 port, but from remote desktop doesn't works (\\ddns:445 from folder box from pc in external network). The message is "windows cannot access"\\ddns:445.
Someone has an idea??
Thanks
Bye bye


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot], finnsloss, Google [Bot], Yahoo [Bot] and 70 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group