General NAS-Central Forums

Welcome to the NAS community
It is currently Sun Dec 17, 2017 3:54 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: NSA310 Squeezecenter
PostPosted: Sun Jan 29, 2017 10:14 pm 
Offline

Joined: Sun Jan 29, 2017 8:41 pm
Posts: 1
Hopefully someone can help me with the following issue:
My NSA310 using SqueezeCenter started to give problems (slow connection etc.) and last week the External Power supply suddenly was dead. After replacement the NSA310 works fine again (I can reach the files and web page) but I cannot activate SqueezeCenter anymore. Even a new Firmware (manually, version 4.70 AFK3) that was succesfully installed did not solve the issue. In Administration/Media Server/
I have ticked SqueezeCenter but the ''9000'' management page is not there. Internet cache was cleared as Zyxel suggests.

In the admin directory I can find:
PHP-MySQL-phpMyAdmin_1.0_arm_005.zpkg
SqueezeCenter_7.7_arm_005.zpkg
ZYPKGS

so that seems OK to me.

The Application Zone shows also SQL and SqueezeCenter. I cannot find a way to re-install SqueezeCenter ans SQL.

Many thanks for suggestions!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: barmalej2, Google [Bot] and 75 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group