General NAS-Central Forums

Welcome to the NAS community
It is currently Fri Sep 22, 2017 1:27 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Mar 26, 2017 7:42 pm 
Offline

Joined: Sun Mar 26, 2017 7:37 pm
Posts: 2
NSA325 the scheduled start up function has stopped working. The shutdown function works reliably and the start up did until perhaps some weeks ago.

I'm using 4.80 firmware.

I have attempted to reset the settings re-entering them from web administration UI.

How can i do to solve the issue?


Top
 Profile  
 
PostPosted: Sun Mar 26, 2017 8:27 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6039
First try a factory reset. If that doesn't help the only action I can think of is to exchange the battery. There is a CR 2032 battery on the PCB (Picture) which is for the internal clock.

The powerup function is AFAIK performed by some dedicated microcontroller. Don't know, maybe it can't function without a battery.


Top
 Profile  
 
PostPosted: Tue Mar 28, 2017 3:45 am 
Offline

Joined: Sun Mar 31, 2013 10:07 am
Posts: 68
I would try deleting all of your power schedule. Clear it completely. Then re-input the schedule. Power scheduler has always been a bit flakey. Could be the change of clocks to summertime. I'm not sure. It now works for me :)


Top
 Profile  
 
PostPosted: Fri Mar 31, 2017 1:17 pm 
Offline

Joined: Sun Mar 26, 2017 7:37 pm
Posts: 2
Thanks all for the support.

CR 2032 battery replacement on the PCB has resolved the issue.

Thank you very much!!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 62 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group