General NAS-Central Forums

Welcome to the NAS community
It is currently Tue Oct 17, 2017 10:27 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Plex Server Question
PostPosted: Tue May 30, 2017 9:29 pm 
Offline

Joined: Wed Oct 22, 2014 7:49 am
Posts: 10
Hi All!

I have followed the instructions found on this forum to install Plex Server on my NSA325. I've configured m media library and the scan has completed. I then added Plex client to my Android TV, whenever I try to play a file though I get a connection error. I then turned direct stream off in the client app on the tv and a few movies I tried I was able to play. I installed a Plex app on my linux satellite box and that was able to play files perfectly (they buffer before starting to play). In Chrome when I browser to the Plex admin if I click to play a movie I was getting a message "There was a problem playing this item." - until I enable "Hardware-accelerated video decode" under chrome://flags/

So it seems that the server is working correctly, is the inability to play media on my Android TV app a limitations of the TV and or its app?

Thanks in advance.

Bob.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 71 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group