General NAS-Central Forums

Welcome to the NAS community
It is currently Wed Feb 21, 2018 1:39 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Jan 03, 2018 8:49 pm 
Offline

Joined: Sun Nov 26, 2017 3:46 pm
Posts: 2
the read/write speed is degrading when copying file from/to NAS.
i am using CAT6 cables, Jumbo frames are disabled, but the speed is degrading.

f.e. when i start to copy file from NAS it starts on 70 MBytes/s, then going down to 30-35 MBytes/s.
write speeds are more stable but still fluctuating.
hdparms return for both drives read transfer rates 100 MBytes and more.
drives are in mirror mode.
same situation is for SAMBA or FTP.


what might be reason for this behaviour ?


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
PostPosted: Fri Jan 12, 2018 5:08 pm 
Offline

Joined: Mon Dec 22, 2014 6:55 am
Posts: 9
Check CPU load during this process. Had same problem some time ago and it was caused by some CPU heavy service. Don't remember details as it was couple years ago, but removing this service opened this bottleneck.


Top
 Profile  
 
PostPosted: Sun Jan 14, 2018 3:00 pm 
Offline

Joined: Sun Nov 26, 2017 3:46 pm
Posts: 2
have done one other test and the speed returned to max after some time. can someone point me what might be a problem ?


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: Baidu [Spider] and 66 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group