General NAS-Central Forums

Welcome to the NAS community
It is currently Mon Feb 19, 2018 9:56 pm

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sat Jan 13, 2018 7:33 pm 
Offline

Joined: Wed Apr 22, 2015 7:52 pm
Posts: 15
Hi,
I installed plex using plexmediaserver-20161213zypkg003 package from repository which is just install tool (download plex file myself). It was successful, but now I can't unistall it.....under this address http://192.168.0.10/pkg/PlexMediaServer/pkgcgi.cgi there is no uninstall option.

Can anyone help me?


Top
 Profile  
 
PostPosted: Sun Jan 14, 2018 1:14 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6166
Just uninstall the zypkg. That should also uninstall Plex itself.


Top
 Profile  
 
PostPosted: Sun Jan 14, 2018 4:21 pm 
Offline

Joined: Wed Apr 22, 2015 7:52 pm
Posts: 15
I did it, but after installing zypkg again displayed status was "plex is installed and not running", so it's still installed.


Top
 Profile  
 
PostPosted: Sun Jan 14, 2018 6:43 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6166
Oh right. It's on firmware 5+ that it's deleted automatically.

Login on a telnet/ssh shell as root, and execute
Code:
rm -rf /usr/local/zy-pkgs/share/PlexMediaServer


Top
 Profile  
 
PostPosted: Mon Jan 15, 2018 8:09 pm 
Offline

Joined: Wed Apr 22, 2015 7:52 pm
Posts: 15
Thanks! uninstalled successfully.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: billbillw, Darkyputz, Yahoo [Bot] and 65 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group