New firmware on ix4-200d Cloud version

Post Reply
killianno
Posts: 4
Joined: Mon Nov 23, 2015 2:04 pm

New firmware on ix4-200d Cloud version

Post by killianno » Mon Nov 23, 2015 4:09 pm

Hi all,

My first post here...

I wanted to update my Iomega with ix4-200d-3.2.14.30167 last version.
But after reboot I have on my Nas a screen with an USB key and LAN symbol !!!

What can I do?

Anybody can help me?

Regards, Pat.

Mijzelf
Posts: 6206
Joined: Mon Jun 16, 2008 10:45 am

Re: New firmware on ix4-200d Cloud version

Post by Mijzelf » Tue Nov 24, 2015 9:26 am

AFAIK that means that there are problems with the firmware in flash, and the initrd asks for firmware on either an USB stick, or on a network server. I have a recovery stick here. Unzip it to an FAT formatted stick with at least 2TB free, plug it in, and start the box.
Warning: this will clear the disks! If you have any important data it should be recovered first.

killianno
Posts: 4
Joined: Mon Nov 23, 2015 2:04 pm

Re: New firmware on ix4-200d Cloud version

Post by killianno » Tue Nov 24, 2015 2:13 pm

Hi,

Thanks for your response.
I'll lost all the files on this Nas?

It's not possible.

Have you another solution?

Thanks again, Pat.

Mijzelf
Posts: 6206
Joined: Mon Jun 16, 2008 10:45 am

Re: New firmware on ix4-200d Cloud version

Post by Mijzelf » Tue Nov 24, 2015 8:17 pm

I'm not aware of any (easy) way to restore the firmware without deleting the userdata.

The best thing you can do is connect the disks to a Linux computer to assemble the array and copy data to another disk, before reinstalling the firmware.

killianno
Posts: 4
Joined: Mon Nov 23, 2015 2:04 pm

Re: New firmware on ix4-200d Cloud version

Post by killianno » Wed Nov 25, 2015 11:40 am

Thanks for information.
Do you have a procedure to connect a array of disks on a Linux machine?

Thanks for help. Pat

Mijzelf
Posts: 6206
Joined: Mon Jun 16, 2008 10:45 am

Re: New firmware on ix4-200d Cloud version

Post by Mijzelf » Wed Nov 25, 2015 2:57 pm


Post Reply