ix4-200d boot loop new drives

Post Reply
this1two
Posts: 4
Joined: Sat Nov 04, 2017 1:24 pm

ix4-200d boot loop new drives

Post by this1two » Sat Nov 04, 2017 1:30 pm

Hi, I have inherited an iomega ix4-200d device with no HDD's. I have installed 2 Seagate drives and the device just boots to an image of the pen drive and a network map then after a couple of minutes reboots. I have looked on several places regarding this and am aware that the firmware resides on the original HDD's but as these have long gone I have no ability to get them. I have also read things about using a pen drive to reboot the device and have tried may versions of this but nothing works.

if it is possible at all can someone please help to get this up and running again please?

thank you

Mijzelf
Posts: 6207
Joined: Mon Jun 16, 2008 10:45 am

Re: ix4-200d boot loop new drives

Post by Mijzelf » Sat Nov 04, 2017 10:38 pm

Download ix4-200d-3.2.6.17887-recovery.zip, unzip it to an USB thumb disk, FAT formatted, with at least 1 GB free, put it in the NAS, and power it up.

this1two
Posts: 4
Joined: Sat Nov 04, 2017 1:24 pm

Re: ix4-200d boot loop new drives

Post by this1two » Sun Nov 05, 2017 4:01 pm

thank you for the info, I have done this now and after plugging as USP pen drive into every usb port formatted with the files something happened but now it seems to be in another loop. it goes to boot up the iomega logo shows then it goes off and restarts the device from scratch.

Mijzelf
Posts: 6207
Joined: Mon Jun 16, 2008 10:45 am

Re: ix4-200d boot loop new drives

Post by Mijzelf » Mon Nov 06, 2017 2:20 pm

Don't know what happens here. The USB stick is now a 'firmware recovery stick', and it seems to be recognized. Yet it doesn't work. *Maybe* it won't work with only 2 disks inserted.

this1two
Posts: 4
Joined: Sat Nov 04, 2017 1:24 pm

Re: ix4-200d boot loop new drives

Post by this1two » Wed Nov 08, 2017 6:16 pm

what can I try now? It wont go to the same boot logo that was there before?

this1two
Posts: 4
Joined: Sat Nov 04, 2017 1:24 pm

Re: ix4-200d boot loop new drives

Post by this1two » Fri Nov 10, 2017 6:40 pm

i have managed to sort it out now thank you for your help

Mijzelf
Posts: 6207
Joined: Mon Jun 16, 2008 10:45 am

Re: ix4-200d boot loop new drives

Post by Mijzelf » Sat Nov 11, 2017 9:07 am

What was the secret?

Post Reply