General NAS-Central Forums

Welcome to the NAS community
It is currently Thu Dec 14, 2017 2:40 am

All times are UTC




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Sat Nov 04, 2017 1:30 pm 
Offline

Joined: Sat Nov 04, 2017 1:24 pm
Posts: 4
Hi, I have inherited an iomega ix4-200d device with no HDD's. I have installed 2 Seagate drives and the device just boots to an image of the pen drive and a network map then after a couple of minutes reboots. I have looked on several places regarding this and am aware that the firmware resides on the original HDD's but as these have long gone I have no ability to get them. I have also read things about using a pen drive to reboot the device and have tried may versions of this but nothing works.

if it is possible at all can someone please help to get this up and running again please?

thank you


Top
 Profile  
 
PostPosted: Sat Nov 04, 2017 10:38 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6090
Download ix4-200d-3.2.6.17887-recovery.zip, unzip it to an USB thumb disk, FAT formatted, with at least 1 GB free, put it in the NAS, and power it up.


Top
 Profile  
 
PostPosted: Sun Nov 05, 2017 4:01 pm 
Offline

Joined: Sat Nov 04, 2017 1:24 pm
Posts: 4
thank you for the info, I have done this now and after plugging as USP pen drive into every usb port formatted with the files something happened but now it seems to be in another loop. it goes to boot up the iomega logo shows then it goes off and restarts the device from scratch.


Top
 Profile  
 
PostPosted: Mon Nov 06, 2017 2:20 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6090
Don't know what happens here. The USB stick is now a 'firmware recovery stick', and it seems to be recognized. Yet it doesn't work. *Maybe* it won't work with only 2 disks inserted.


Top
 Profile  
 
PostPosted: Wed Nov 08, 2017 6:16 pm 
Offline

Joined: Sat Nov 04, 2017 1:24 pm
Posts: 4
what can I try now? It wont go to the same boot logo that was there before?


Top
 Profile  
 
PostPosted: Fri Nov 10, 2017 6:40 pm 
Offline

Joined: Sat Nov 04, 2017 1:24 pm
Posts: 4
i have managed to sort it out now thank you for your help


Top
 Profile  
 
PostPosted: Sat Nov 11, 2017 9:07 am 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6090
What was the secret?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group