General NAS-Central Forums

Welcome to the NAS community
It is currently Thu Dec 14, 2017 6:52 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed May 30, 2012 11:23 pm 
Offline

Joined: Wed May 30, 2012 11:14 pm
Posts: 1
Good afternoon,

Try updating my ix4-220d to the cloud version, via USB, creating the image ix4-boot.tgz. The process ended well, but when turned off would not restart, it restarts continuously.

Iomega logo appears and after few seconds restarts, I can not flash again as I get the usb and network icon on the LCD.

There any way to get her out of this state?


Top
 Profile  
 
PostPosted: Tue Jul 03, 2012 6:37 pm 
Offline

Joined: Tue Jul 03, 2012 6:33 pm
Posts: 3
Same issue here. I am looking for a JTAG way of fixing the situation.
I have tried the wiki for the ix2, this page from this forum viewtopic.php?f=251&t=4401 and a couple others i have found on the net that mix and match the ix2/ix4

My system won't eve power up the usb stick anymore. Worked the first time but its no longer working.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group