General NAS-Central Forums

Welcome to the NAS community
It is currently Thu Dec 14, 2017 4:29 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Network unavailable
PostPosted: Thu Dec 06, 2012 8:48 pm 
Offline

Joined: Thu Dec 06, 2012 8:43 pm
Posts: 2
Hi all

I've got an odd problem with my IX4-200d

Despite being connected to my router, it constantly displays "network unavailable" and I cannot access it.

However, I know the NIC is OK, as when I connect my PC directly to the NAS I can access it.
I also know the router and the port are OK, because if I set the NAS network settings manually, (i.e. not DHCP) it registers on the network OK and I can access it as normal.

But - I need it to use DHCP, as when I do manual settings I can only access it by the IP and not the device name.

So either it is not requesting the DHCP properly from my router, or my router is not giving out the DHCP properly. I'm inclined to think it's the former, as every other device I have connects fine.

Any ideas?

Thanks,
Ben


Top
 Profile  
 
 Post subject: Re: Network unavailable
PostPosted: Thu Dec 06, 2012 9:07 pm 
Offline

Joined: Thu Dec 06, 2012 8:43 pm
Posts: 2
BTW, it was working fine the other day - the only thing that I have done since is swap out a failed drive.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: Google [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group