General NAS-Central Forums

Welcome to the NAS community
It is currently Thu Jul 27, 2017 12:35 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Aug 06, 2013 8:43 am 
Offline

Joined: Tue Aug 06, 2013 8:38 am
Posts: 1
I tried to install Mediatomb instead of mediaflu since my ps3 wouldn't stream mkv files after the fw upgrade.

for some reason the installation attempt screwed up my apache2 installation. i keep getting

"Syntax error on line 77 of /etc/apache2/apache2.conf:
Invalid command 'AddType', perhaps misspelled or defined by a module not included in the server configuration"

and after disabling that, i would get

"Syntax error on line 145 of /etc/apache2/apache2.conf:
Invalid command 'Order', perhaps misspelled or defined by a module not included in the server configuration"

Nothing is wrong as far as i can see - i even used strace to see which other files where being accessed on configtest/startup.

FW v10119rfke

now I'm at the point where I want to reset - but how to reload the firmware without the gui? any suggestions?

repost of [url]http://forum.nas-portal.org/showthread.php?17605-Advice-needed-apache2-failed-after-attempt-to-move-to-mediatomb-on-FW-v10119rfke[url]


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group