General NAS-Central Forums

Welcome to the NAS community
It is currently Wed May 24, 2017 6:12 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Nov 03, 2013 3:36 pm 
Offline

Joined: Sun Nov 03, 2013 3:30 pm
Posts: 1
Hello,
Wanted to upgrade my N2B1 to the new GUI firmware... Result not looking good. I switched it in enclosure mode one step too early (wich should not be an issue...). Now it starts up properly, has reverted to firmware 2450 and to issue is that it doesnt enable me to update firmware again (web page goes blank, NAS says firmware update for 5 minutes then comes back unchanged, tried on multiple firmwares). And I cant even reset my old hard drives, disk initialiwation starts and then blocks on HDD init...
Can anybody help?
Thanks


Top
 Profile  
 
PostPosted: Tue Jul 29, 2014 10:09 pm 
Offline

Joined: Tue Jul 29, 2014 7:51 pm
Posts: 3
Did you ever get this issue resolved? I am trying to upgrade from a 1 1T drive to 2 2T drives on N2R1DD1 and thought firmware 2450 would be the answer. I am proceeding cautiously since I don't want to lose the data on the NAS 1T drive.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group