LG N2R1D Powering Off

LG Electronics
Post Reply
craigb2791
Posts: 1
Joined: Tue Jun 16, 2015 10:45 pm

LG N2R1D Powering Off

Post by craigb2791 » Tue Jun 16, 2015 10:52 pm

HI all,

First post and sadly have a big issue with my LG N2R1D NAS Drive that I have had for a while. I moved house a few weeks and only unpacked the NAS tonight.

Plugged it in and turned it on as normal and it gets as far as NAS is booting for about 10 seconds and then the unit powers off. If I remove 1 drive it will boot fine and I can access the control panel/drives from windows etc. At first I thought it could be a failed drive (strange way of letting me know but hey ho) and removed drive in Bay 2. It booted without issue.

It does not matter which one of the drives as when I shutdown the unit and unplugged drive 1 and plugged back in drive 2 again it booted without issue. Only when they are both in does the unit fail to boot.

When I look under Status -> Hard Drives from the Control Panel they both show Status of Active and not failed which I was hoping for on one drive! The array status is of course degraded due to only one drive being present.

I have tried googling for this without success so am hoping some of you know what I can do from here to get a fully working, redundant NAS Drive again.

Thank you in advance for any help you can provide.

Craig

Mijzelf
Posts: 6198
Joined: Mon Jun 16, 2008 10:45 am

Re: LG N2R1D Powering Off

Post by Mijzelf » Thu Jun 18, 2015 7:07 pm

So you moved house? Are you sure you used the right power supply?

Post Reply