General NAS-Central Forums

Welcome to the NAS community
It is currently Sat Mar 17, 2018 4:12 am

All times are UTC

Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Jul 10, 2016 2:45 pm 

Joined: Sun Jul 10, 2016 2:35 pm
Posts: 2

My N2B1DB2 NAS is stuck to firmware 2343_web. When I try to upgrade it to 2660 (old-gui) and also any other intermediate version, I get "Connection reset by peer" with Firefox or "413 - Request Entity Too Large" with Internet Explorer. Also the best I get is "F/W Update.." on the LCD, and it stucks there, it seems I don't even get to step 1/5.

I even used a crossover Ethernet cable to make sure it was not a pure network issue, and tried with both, a Windows 7 64bit (FF & Chrome & IE) and a Linux system 64-bit (FF) and I always get the same behaviour.

I cant see any records of this issue on the web. Why am I the only one to have this problem ? What do you think am I missing?


PostPosted: Thu Jul 14, 2016 3:41 pm 

Joined: Thu Jul 14, 2016 3:40 pm
Posts: 1
I just had the same problem. It turns out that clearing the browser cache did the trick (I tried different browsers and it worked with Internet Explorer in a Windows 7 VM).

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group