LG N2R1D NAS Firmware upgrade problems (from 2407 to 2660)

LG Electronics
Post Reply
Posts: 1
Joined: Mon Apr 30, 2012 4:11 pm

LG N2R1D NAS Firmware upgrade problems (from 2407 to 2660)

Post by RichTlakes » Mon Apr 30, 2012 4:35 pm

Hello and thanks for looking
I have had this system for most of two years (out of warranty so I have to beg for any support now). Most of the time it's worked ok - some of the time its been fantastic but I've also wasted hours and hours of my life trying to set it up. It isn't so far from being ceremoniously destroyed but I am tenacious and don't want to be beaten!

So, there is new firmware version out that makes it Mac/Lion compatible - further to this there is new user interface which, i gather, means i can also access from iPhone/iPad. Trouble is I can't upgrade the firmware. I will describe what I have done and hope someone can point out what I have done wrong:

Download firmware from LG site
Identify 'firmware_2660.bin' file
From LG admin area - where i program the has from - go to 'Firmware' tab, locate above file, click 'upgrade'

The NAS reassuringly displays 'FW Upgrade' but then defaults back standard screen with no apparent change.
The browser almost instantly displays an error message along lines of 'this page can't be displayed'

I have gone through the 'reinitialise' procedure following a similar routine as above (i.e.. same computer / same browser etc) and all worked perfectly. So I feel I'm on the right tracks, but, as said above, I spent days trying to sort this and don't know what I'm doing wrong. I did spend some of this wasted time using a Mac, but I've picked up from LG that that wouldn't work. No probs, I also have a Netbook running Windows 7 - I did the reinitialise step with this. Obviously, further to initialising, the HD's have been backed up and are now empty

If anyone has any thoughts I'd be extremely grateful to hear

Posts: 1
Joined: Sun Aug 12, 2012 7:29 pm

Re: LG N2R1D NAS Firmware upgrade problems (from 2407 to 266

Post by leodanger » Sun Aug 12, 2012 7:31 pm

I had the same problem – I had to boot my MacBook up in Windows to install the new UI as you need the new version of the LGNAS Detector.

However, I now can't set up my L2B1 in RAID 1 anymore as the option has been removed! Very annoyed. Plus I can't find out how to safely unmount a USB drive anymore. If you can, don't update the UI!

Posts: 1
Joined: Wed Feb 27, 2013 9:15 pm

Re: LG N2R1D NAS Firmware upgrade problems (from 2407 to 266

Post by RaTLeR » Wed Feb 27, 2013 9:19 pm

somebody has a solution for this problem ?
I have the same problem.
What version of Nas detector are u talking about ? i only found the 1.0 version ( wich doesn't show me the option to reinstall nas ).

Post Reply