General NAS-Central Forums

Welcome to the NAS community
It is currently Sat Jan 20, 2018 11:07 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Mar 20, 2012 7:56 pm 
Offline

Joined: Tue Mar 20, 2012 7:41 pm
Posts: 1
After calling the "support center" in both English and Dutch centers, I received zero efforts from the staff in finding a solution.
I google'd for days how to break the border of file systems while i realized that my mistake was looking at the wrong file system :mrgreen: . As explained in the forum, NAS MD253 format its HDD as XFS file system. In my case (no vague idea why), the system went raw. I tried some forensics software without any luck :shock: . Tried Paragon as well - without a result. Here is the solution i found which reads your data and allows you to export it: http://www.z-a-recovery.com/zar-data-re ... ftware.htm :P

I hope some more efforts could be spent by the "help desk" for helping us, the users (cause we are not supposed to be aware of the computer sciences to find our own solutions afaik) :lol:

Short info about the hardware used: WD10EADS 1TB, NAS MD253.


Attachments:
File comment: This is how the DiskPart shows the HDD with RAW format when you use ext/2/3/4 drivers in windows.
Untitled.jpg
Untitled.jpg [ 217.88 KiB | Viewed 2413 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group