Can't access my iomega ez when i'm not at home

Everything that does not fit anywhere else
Post Reply
chieldc
Posts: 3
Joined: Wed Mar 20, 2013 9:29 am

Can't access my iomega ez when i'm not at home

Post by chieldc » Wed Mar 20, 2013 9:42 am

Hello,

I bought a Iomega EZ media & backup center 2TB. I have an imac, ipad & airport extreme at home. When I'm at home and on my local network I can access my iomega ez without any problems (from the imac with the browser and from my ipad using Ilink).

BUT when I try to access my Iomega EZ when I'm not at home (for example at work with my ipad (ilink) or from another computer (with a browser)), I can't access it. It gives a time out.

I'm a newbie on this, but I read I had to forward some ports on my router (airport extrreme). I tried to do that, but apparently I doesn't work, because when I check on http://checkmyport.com/, it gives no connection with all the ports I forwarded (I used my Airport Utility to do that under the network tab).

I made a personal cloud but also that I can't access... I don't understand what I'm doing wrong or if I forget something to activate or ...

Can someone give me a tutorial how to access it whem I'm not at home? Or give me some hints. They would be welcome ;)

Thanks in advance.

PS/ Forgive me my english, when I make some mistakes ;)

chieldc
Posts: 3
Joined: Wed Mar 20, 2013 9:29 am

Re: Can't access my iomega ez when i'm not at home

Post by chieldc » Wed Mar 20, 2013 10:18 am

Also when I try to connect with my personal cloud (at work so not at home) using the Iomega Storage manager i get an error: Unable to get XML-RPC response.
Check your network and try again.


How can I fix all this. Or what could be the problem?

Thx

Post Reply