5big Access Issues

Post Reply
Posts: 1
Joined: Wed Jun 17, 2015 6:31 pm

5big Access Issues

Post by ssgilmore » Wed Jun 17, 2015 6:46 pm

Several months ago I had access issues with my shared drives. I've spent the last couple of months working with Lacie Tech Support to try to remedy the problem but they are at a loss. I did the reset, several times, they even remotely tried to fix the problem but no love. At this point, I can get to the startup, general settings page on the network assistant dashboard but when I put in my password, I get the following:

"The problem occurred when initializing your device. Please try again. If NTP server is selected but is unreachable, this error Can occur."

It makes no difference if I put in my own time zone or let the system sync the time zone. The time zone sync text passes. Tech support tried to get past the screen but couldn't. They recommended sending to Seagate for data recovery but the estimate came back at 5 grand. Sorry, iTunes files and some photos aren't worth that much to me! Unit spins up, cooling fan works, lights show normal so the unit physically seems to be fine, just can't get access.

I'm not a command line kind of guy since my DOS days ended about 1986. I would be content to loose all the data and just get the system back if any of you have some suggestions.

Posts: 6251
Joined: Mon Jun 16, 2008 10:45 am

Re: 5big Access Issues

Post by Mijzelf » Sat Jun 20, 2015 8:19 am

That error has something to do with kerberos. Part of it's security is based on timestamps (http://tldp.org/HOWTO/Kerberos-Infrastr ... -sync.html). But I guess the Lacie guys already told you. I'm not enough into kerberos to know of other ways to get this error. I guess some configuration file or maybe even a binary on the box got damaged.

The advice to send the disks to Seagate is ridiculous. Unless there is something you didn't tell, the disks and their data are perfectly healthy, and not subject to data recovery. Just assemble the array and mount it.

You don't specify which box you have. I don't think it's the 5Big, as they are well over their warranty, so I guess Lacie wouldn't put that much effort in it. If it's a 5Big2, you could use the fvdw console to get the data off the box. If it's a new, Intel based box I don't know a quick way.

When you are willing to loose your data you could try a factory reset. Depending on where the damaged file exactly resides this could solve the whole problem.

Post Reply