General NAS-Central Forums

Welcome to the NAS community
It is currently Sat Mar 24, 2018 2:26 am

All times are UTC

Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Aug 16, 2015 7:45 am 

Joined: Sun Aug 16, 2015 7:20 am
Posts: 1
I have had my 5Big Network 2 for a couple years now (set up at home). I am not very computer savvy but do try to fix issues if I am comfortable (& have proper guidance)...The unit has worked fine for years (my wife archives all our videos & photos) until recently. I tried to access it recently but without warning, it has vanished! It has just a flashing blue LED (large one in front of unit). After I tried turning it off & then back on, it seems to power up just fine, the 5 separate LEDs (in the back) first flash red/blue & then one by one flash blue & after about 5 minutes or less, they remain steady blue. The large LED in front flashes blue every 0.5 seconds (for days). I tried rebooting 5big several times, I rebooted router, I connecting the 5Big directly to another PC via ethernet cable. Nothing....I cant locate it, it's invisible. Just the 5 steady blue LEDs in back & bling blue LED in front. I have looked around this forum & noticed that this sort of issue is frequent. Please someone help, I do not want to lose any data either! (happy wife, happy life) :D

PostPosted: Sun Aug 23, 2015 6:23 pm 

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6183
The advice is the same as for all other sufferers. Create an account at, download the 'stand alone kernel' for the 5Big2, and try to repair the array.

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Who is online

Users browsing this forum: Baidu [Spider] and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group