Unavailable steady blue light

Post Reply
macdalor
Posts: 88
Joined: Mon Aug 29, 2011 4:50 pm

Unavailable steady blue light

Post by macdalor » Wed Dec 16, 2015 8:35 pm

This is my 2nd Lacie 5Big network 2 NAS and the 2nd time this happens to me, loosing all data on it. Thankfully I had a back up on another drive this time (learn well from the first time... :roll: )
The NAS has been running fine for the last 4 years until I received, a few days ago, an alert showing disk 3 was dead . I remove it and replace it with a spare WD I had on the side, while it's re-syncing the RAID (5) (a few minutes after inserting the new drive in slot 3) disk 1 is showing damaged, effectively killing all my data :? ...

At that point and knowing I have a back up hanging around, I decide to replace disk 1 anyway, taking into account I'll have to copy all data again.

However, things aren't going quite as I expected it:
1) disk 1 doesn't get recognised from the box although it is brand new as the other (disk 3)
2) the RAID doesn't rebuilt itself
3) the box starts being unavailable from the browser
4) now the box is starting up but doesn't do anything, is unavailable and unresponsive.

I have tried the soft and hard reset with no luck.

On top of that and after searching the forum, I seem to have issues connecting to pullout.net, keeping me from downloading FVDW and try some of the fix you guys advised others...

I am running OS X at home so not even sure FVDW would run correctly on this or if other tools are available to me...

My first NAS has had exactly the same behaviour and I had to return it to Lacie who (after a loooong battle) sent me another, the current one...This time support has long passed and this will not be an option for me...

Please help!!! :cry:

cheers

macdalor
Posts: 88
Joined: Mon Aug 29, 2011 4:50 pm

Re: Unavailable steady blue light

Post by macdalor » Sat Jan 02, 2016 7:01 pm

ok, I now managed to download and install FVDW on my osx machine, opening it with wine, but cannot connect to the 5bigN2...

Any help would be greatly appreciated...

Happy new year BTW!

Mijzelf
Posts: 6226
Joined: Mon Jun 16, 2008 10:45 am

Re: Unavailable steady blue light

Post by Mijzelf » Sun Jan 03, 2016 11:54 am

Does the Mac has a firewall? Try to disable it.

fvdw
Posts: 777
Joined: Wed Mar 18, 2009 11:13 pm

Re: Unavailable steady blue light

Post by fvdw » Sun Jan 03, 2016 12:43 pm

I never tried to run the console using wine inside osx. In the pm you have sent you mention that the console assigns an 127.xxx ip that means it doesn't see your lan. My guess would be that you need to change something in wine to give it access to your lan. But as I do not have any expererience with your setup I might be wrong.

macdalor
Posts: 88
Joined: Mon Aug 29, 2011 4:50 pm

Re: Unavailable steady blue light

Post by macdalor » Sun Jan 03, 2016 12:55 pm

Mijzelf wrote:Does the Mac has a firewall? Try to disable it.
no firewall on the MAC...
fvdw wrote:I never tried to run the console using wine inside osx. In the pm you have sent you mention that the console assigns an 127.xxx ip that means it doesn't see your lan. My guess would be that you need to change something in wine to give it access to your lan. But as I do not have any expererience with your setup I might be wrong.
ok, thx guys for your answers...I have checked the wine config but couldn't find anything to resolve this issue...I'll google it further and let you guys know.

Are there any ways at all to have this working plugged in directly on the computer? I have a PC from work but it's got the symantec endpoint protection installed and as it is a corporate install (managed from central servers) I cannot disable it...unless someone has got a solution to disable it?

macdalor
Posts: 88
Joined: Mon Aug 29, 2011 4:50 pm

Re: Unavailable steady blue light

Post by macdalor » Sun Jan 03, 2016 7:17 pm

ok, been googling and testing all day without results...I've tried to modify my host file to force the local ip to the app but no success...

The current host file looks like this:
##
# Host Database
#
# localhost is used to configure the loopback interface
# when the system is booting. Do not change this entry.
##
127.0.0.1 localhost
255.255.255.255 broadcasthost
::1 localhost
fe80::1%lo0 localhost

I've tried replacing the 127.0.0.1 address to my local one but it has no effects what so ever and the FVDW app still return a 127.12.34.56 address...

Anyone familiar with this sort of configs on OS X?

Mijzelf
Posts: 6226
Joined: Mon Jun 16, 2008 10:45 am

Re: Unavailable steady blue light

Post by Mijzelf » Sun Jan 03, 2016 7:50 pm

According to this FAQ you can try to add your hostname with your local address.

macdalor
Posts: 88
Joined: Mon Aug 29, 2011 4:50 pm

Re: Unavailable steady blue light

Post by macdalor » Tue Jan 05, 2016 8:46 pm

Mijzelf wrote:According to this FAQ you can try to add your hostname with your local address.
Thnx Mijzelf, I have actually installed VirtualBox on my machine and am using windows 10 so it now picks up the correct address...BUT, when I am trying to telnet to the 5Big I am getting a "connection refused" error...do I need to open a port on my router? Does this work with my laptop connected via WIFI?

I tried opening port 23 but my router's telling me I can't open 20, 21, 23, 7547 nor 8008... :?

fvdw
Posts: 777
Joined: Wed Mar 18, 2009 11:13 pm

Re: Unavailable steady blue light

Post by fvdw » Tue Jan 05, 2016 9:24 pm

Are you running the standalone kernel loaded via fvdw-sl console?
If yes which username an password did you use? (should be user: root password: giveit2me) But when you give wrong pasword or username you get another error message. So I guess you did not load the standalone kernel.

If you loaded the normal kernel instead of the standalone kernel then you get the connection refused message. Reason this kernel must be used in combination with fvdw-sl firmware and cannot be used as standalone. Solution ifvyou have done that load the correct standalone kernel. 5big2 is a kirkwood device.

If you are running the lacie firmware then you need to enable the telnet server

macdalor
Posts: 88
Joined: Mon Aug 29, 2011 4:50 pm

Re: Unavailable steady blue light

Post by macdalor » Tue Jan 05, 2016 9:38 pm

I am running the standalone kernel loaded via fvdw-sl console and get fine to step "(5) wait 12 seconds until telnet client start" where the telnet window pops up, tries to connect but gives me an error saying: "Connection to 192.168.1.36/telnet timed out"...

What am I doing wrong?

macdalor
Posts: 88
Joined: Mon Aug 29, 2011 4:50 pm

Re: Unavailable steady blue light

Post by macdalor » Tue Jan 05, 2016 9:44 pm

apologies fvdw, haven't read the 2nd part of your message...let me try that and get back to you... :mrgreen:

macdalor
Posts: 88
Joined: Mon Aug 29, 2011 4:50 pm

Re: Unavailable steady blue light

Post by macdalor » Tue Jan 05, 2016 9:50 pm

ok, got 3 files in the "kirkwood" folder: kernel version, md5kernel and image-3142-nwsp2cl-2.

I've tried with all 3 and got the same error each time...

:|

macdalor
Posts: 88
Joined: Mon Aug 29, 2011 4:50 pm

Re: Unavailable steady blue light

Post by macdalor » Tue Jan 05, 2016 10:18 pm

BTW my telnet client is "on" in windows...

You were talking about a telnet server? Where should this be enabled?

fvdw
Posts: 777
Joined: Wed Mar 18, 2009 11:13 pm

Re: Unavailable steady blue light

Post by fvdw » Tue Jan 05, 2016 10:30 pm

macdalor wrote:BTW my telnet client is "on" in windows...

You were talking about a telnet server? Where should this be enabled?
the telnet server is enabled automatically in the standalone kernel, no need to set anything

You must load the file UIMAGE-3142-NWSP2CL-KIRKWOOD-24-standalone in the tftp folder ;) thats the standalone kernel that you need
So use the action "load standalone kernel in the fvdw-sl console and not load external kernel

ps if you use action load standalone kernel then after uploading the kernel a telnet client will be started automatic by the console that will try to login. Note. This telnet client must be granted access to your lan if you have a firewal running

fvdw
Posts: 777
Joined: Wed Mar 18, 2009 11:13 pm

Re: Unavailable steady blue light

Post by fvdw » Tue Jan 05, 2016 10:33 pm

I edited my previous post

Post Reply