General NAS-Central Forums

Welcome to the NAS community
It is currently Sat Nov 18, 2017 10:05 am

All times are UTC




Post new topic Reply to topic  [ 140 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7, 8, 9, 10  Next
Author Message
PostPosted: Tue Jan 12, 2016 8:23 pm 
Offline

Joined: Thu Mar 08, 2012 7:47 pm
Posts: 93
Hi Macdalor,

Can you post the output of
Code:
cat /proc/mdstat
. If the raid is still synchronizing, then it is the regular LED behaviour.

Can you post also the output of
Code:
cat /etc/patch_log


Can you explain more why do you think Plex does not work ?


Top
 Profile  
 
PostPosted: Tue Jan 12, 2016 8:34 pm 
Offline

Joined: Mon Aug 29, 2011 4:50 pm
Posts: 88
Jocko wrote:
If the raid is still synchronizing, then it is the regular LED behaviour.

ok. thank you.

Code:
root@Lacie5Big:/ # Connection to 192.168.1.41 closed by remote host.
Connection to 192.168.1.41 closed.
davids-MacBook-Pro:~ Producer$ ssh root@192.168.1.41
root@192.168.1.41's password:
root@Lacie5Big:/ # cat /proc/mdstat
Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4]
md0 : active raid5 sda8[0] sde8[4] sdd8[2] sdb8[1]
      2921581056 blocks super 1.0 level 5, 64k chunk, algorithm 2 [4/3] [UUU_]
      [==>..................]  recovery = 13.8% (135069056/973860352) finish=408.6min speed=34204K/sec
     
unused devices: <none>

Code:
root@Lacie5Big:/ # cat /etc/patch_log
cat: /etc/patch_log: No such file or directory


Quote:
Can you explain more why do you think Plex does not work ?

Typing the address "http://lacie5big:32400/web" as indicated gives me a error on page (This webpage is not available

ERR_NAME_NOT_RESOLVED)


Top
 Profile  
 
PostPosted: Tue Jan 12, 2016 8:41 pm 
Offline

Joined: Thu Mar 08, 2012 7:47 pm
Posts: 93
So your raid is still synchronizing.

Quote:
cat: /etc/patch_log: No such file or directory
Please to install these patches (as already asked in a previous post) in this order :
-http://plugout.net/viewtopic.php?f=7&t=2314
-http://plugout.net/viewtopic.php?f=7&t=2326#p20623
-http://plugout.net/viewtopic.php?f=7&t=2326#p20841
-http://plugout.net/viewtopic.php?f=7&t=2326#p21025

what returns the command
Code:
plexmediaserver status


Top
 Profile  
 
PostPosted: Tue Jan 12, 2016 8:50 pm 
Offline

Joined: Mon Aug 29, 2011 4:50 pm
Posts: 88
Jocko wrote:
So your raid is still synchronizing.

Quote:
cat: /etc/patch_log: No such file or directory
Please to install these patches (as already asked in a previous post) in this order :
-http://plugout.net/viewtopic.php?f=7&t=2314
-http://plugout.net/viewtopic.php?f=7&t=2326#p20623
-http://plugout.net/viewtopic.php?f=7&t=2326#p20841
-http://plugout.net/viewtopic.php?f=7&t=2326#p21025

Patches installed

Quote:
what returns the command
Code:
plexmediaserver status

Code:
root@Lacie5Big:/ # plexmediaserver status
Plex Media Server is running...
plex      3100 10.8  4.4 151224 22780 pts/0    Sl   21:44   0:02 /share/1100/fvdw/addons/plexmediaserver/Plex Media Server
plex      3113 94.4  3.3  94540 16984 pts/0    Rl   21:44   0:08 Plex Plug-in [com.plexapp.system] /share/1100/fvdw/addons/plexmediaserver/Resources/Plug-ins-e0b7243/Framework.bundle/Contents/Resources/Versions/2/Python/bootstrap.pyc --server-version 0.9.14.6.1620-e0b7243 /share/1100/fvdw/addons/plexmediaserver/Resources/Plug-ins-e0b7243/System.bundle
root@Lacie5Big:/ #


What am I doing wrong?


Top
 Profile  
 
PostPosted: Tue Jan 12, 2016 8:57 pm 
Offline

Joined: Thu Mar 08, 2012 7:47 pm
Posts: 93
Did you try later to load the Plex page as after installing, plex downloads many files for ~20 minutes on the first start and it is not immediately available.


Top
 Profile  
 
PostPosted: Tue Jan 12, 2016 9:03 pm 
Offline

Joined: Mon Aug 29, 2011 4:50 pm
Posts: 88
Jocko wrote:
Did you try later to load the Plex page as after installing, plex downloads many files for ~20 minutes on the first start and it is not immediately available.


Ok...I'll try this later then...

Thank you for your support Jocko, I`ll keep you updated


Top
 Profile  
 
PostPosted: Tue Jan 12, 2016 9:38 pm 
Offline

Joined: Wed Mar 18, 2009 11:13 pm
Posts: 773
Quote:
ok, I have now installed the firmware,


just curious, how did you solve the sde8 issue ?


Top
 Profile  
 
PostPosted: Tue Jan 12, 2016 9:40 pm 
Offline

Joined: Mon Aug 29, 2011 4:50 pm
Posts: 88
fvdw wrote:
just curious, how did you solve the sde8 issue ?


Deleted the partition and recreated it...


Top
 Profile  
 
PostPosted: Tue Jan 12, 2016 10:13 pm 
Offline

Joined: Thu Mar 08, 2012 7:47 pm
Posts: 93
macdalor wrote:
Typing the address "http://lacie5big:32400/web" as indicated gives me a error on page (This webpage is not available

ERR_NAME_NOT_RESOLVED)
You can also try the full url
Code:
http://lacie5big:32400/web/index.html


Top
 Profile  
 
PostPosted: Wed Jan 13, 2016 6:19 am 
Offline

Joined: Mon Aug 29, 2011 4:50 pm
Posts: 88
Jocko wrote:
macdalor wrote:
Typing the address "http://lacie5big:32400/web" as indicated gives me a error on page (This webpage is not available

ERR_NAME_NOT_RESOLVED)
You can also try the full url
Code:
http://lacie5big:32400/web/index.html


still the same error...
Is there a port to open? anything to do on my router?In the bon setup?

Also, I cannot see any directory "web" or "index.html" files in the plexmediaserver folder. Aren't they supposed to be there?


Top
 Profile  
 
PostPosted: Wed Jan 13, 2016 8:57 am 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6072
macdalor wrote:
Is there a port to open? anything to do on my router?
You can check if a port is open with
Code:
netstat -lptn

Within the same LAN it's not necessary to do anything with the router. (In that case it's not a router, but a switch)


Top
 Profile  
 
PostPosted: Wed Jan 13, 2016 9:48 am 
Offline

Joined: Thu Mar 08, 2012 7:47 pm
Posts: 93
macdalor wrote:
Also, I cannot see any directory "web" or "index.html" files in the plexmediaserver folder. Aren't they supposed to be there?

in addition to Mijzelf's post, Plex server is a web server emulated by python. So do not need to have physically these files.

And you should have this log file
Code:
"/share/1100/plex-prog/lib/Plex Media Server/Logs/Plex Media Server.log"
So read it if there are some reported errors.


Top
 Profile  
 
PostPosted: Wed Jan 13, 2016 5:55 pm 
Offline

Joined: Mon Aug 29, 2011 4:50 pm
Posts: 88
Attachment:
Screen Shot 2016-01-13 at 18.52.03.png
Mijzelf wrote:
macdalor wrote:
Is there a port to open? anything to do on my router?
You can check if a port is open with
Code:
netstat -lptn

Within the same LAN it's not necessary to do anything with the router. (In that case it's not a router, but a switch)


This is what I got:
Code:
root@Lacie5Big:/ # netstat -lptn
Active Internet connections (only servers)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name   
tcp        0      0 0.0.0.0:139             0.0.0.0:*               LISTEN      1668/smbd
tcp        0      0 0.0.0.0:111             0.0.0.0:*               LISTEN      1689/rpcbind
tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN      1706/dropbear
tcp        0      0 0.0.0.0:445             0.0.0.0:*               LISTEN      1668/smbd
tcp        0      0 :::111                  :::*                    LISTEN      1689/rpcbind
tcp        0      0 :::80                   :::*                    LISTEN      1653/httpd
tcp        0      0 :::22                   :::*                    LISTEN      1706/dropbear

How do I have to read this? My server IP is 192.168.1.41 and it doesn't appear...Is that normal?

fvdw wrote:
And you should have this log file

Code:
"/share/1100/plex-prog/lib/Plex Media Server/Logs/Plex Media Server.log"

So read it if there are some reported errors.


I only have 1 folder in the "share" directory and it's called "man". (see attachment screen)


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
PostPosted: Wed Jan 13, 2016 6:08 pm 
Offline

Joined: Thu Mar 08, 2012 7:47 pm
Posts: 93
ok,

Plex server seems not to be running (you should have a line 0.0.0.0:32400)

macdalor wrote:
I only have 1 folder in the "share" directory and it's called "man". (see attachment screen)
You used a bad path ! You searched in fvdw share
Please to use a root access with a shell access and not to use the samba server.

So in a Terminal window and connected to the 5big2 do:
Code:
ls -l "/share/1100/plex-prog/lib/Plex Media Server"
ps aux


Top
 Profile  
 
PostPosted: Wed Jan 13, 2016 6:22 pm 
Offline

Joined: Mon Aug 29, 2011 4:50 pm
Posts: 88
Jocko wrote:
Plex server seems not to be running (you should have a line 0.0.0.0:32400)

ok my bad Jocko, I restarted the Lacie server and keep on thinking the PLEX server starts automatically :roll: that should be better:
Code:
root@Lacie5Big:/ # netstat -lptn
Active Internet connections (only servers)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name   
tcp        0      0 0.0.0.0:139             0.0.0.0:*               LISTEN      1668/smbd
tcp        0      0 0.0.0.0:111             0.0.0.0:*               LISTEN      1689/rpcbind
tcp        2      0 0.0.0.0:32400           0.0.0.0:*               LISTEN      2972/Plex Media Ser
tcp        0      0 127.0.0.1:32401         0.0.0.0:*               LISTEN      2972/Plex Media Ser
tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN      1706/dropbear
tcp        0      0 0.0.0.0:445             0.0.0.0:*               LISTEN      1668/smbd
tcp        0      0 :::111                  :::*                    LISTEN      1689/rpcbind
tcp        0      0 :::80                   :::*                    LISTEN      1653/httpd
tcp        0      0 :::22                   :::*                    LISTEN      1706/dropbear



Jocko wrote:
You used a bad path ! You searched in fvdw share
Please to use a root access with a shell access and not to use the samba server.

So in a Terminal window and connected to the 5big2 do:
Code:
ls -l "/share/1100/plex-prog/lib/Plex Media Server"
ps aux

Code:
root@Lacie5Big:/ # ls -l "/share/1100/plex-prog/lib/Plex Media Server"
total 32
drwxr-xr-x  4 plex plex 4096 2016-01-13 19:07 Cache
drwxr-xr-x  2 plex plex 4096 2016-01-13 19:06 Crash Reports
drwxr-xr-x  3 plex plex 4096 2016-01-13 19:07 Logs
-rw-r--r--  1 plex plex    4 2016-01-13 19:06 plexmediaserver.pid
drwxr-xr-x  2 plex plex 4096 2016-01-13 19:06 Plug-ins
drwxr-xr-x  7 plex plex 4096 2016-01-12 21:44 Plug-in Support
-rw-------  1 plex plex  481 2016-01-12 21:46 Preferences.xml
drwxr-xr-x  3 plex plex 4096 2016-01-12 21:46 Thumbnails
root@Lacie5Big:/ # ps aux
USER       PID %CPU %MEM    VSZ   RSS TTY      STAT START   TIME COMMAND
root         1  0.0  0.1   3248   672 ?        Ss   18:33   0:01 init     
root         2  0.0  0.0      0     0 ?        S    18:33   0:00 [kthreadd]
root         3  0.0  0.0      0     0 ?        S    18:33   0:00 [ksoftirqd/0]
root         5  0.0  0.0      0     0 ?        S<   18:33   0:00 [kworker/0:0H]
root         7  0.0  0.0      0     0 ?        S    18:33   0:00 [rcu_preempt]
root         8  0.0  0.0      0     0 ?        S    18:33   0:00 [rcu_sched]
root         9  0.0  0.0      0     0 ?        S    18:33   0:00 [rcu_bh]
root        10  0.0  0.0      0     0 ?        S<   18:33   0:00 [khelper]
root       242  0.0  0.0      0     0 ?        S<   18:33   0:00 [writeback]
root       244  0.0  0.0      0     0 ?        S<   18:33   0:00 [bioset]
root       246  0.0  0.0      0     0 ?        S<   18:33   0:00 [kblockd]
root       251  0.0  0.0      0     0 ?        S<   18:33   0:00 [ata_sff]
root       262  0.0  0.0      0     0 ?        S    18:33   0:00 [khubd]
root       269  0.0  0.0      0     0 ?        S<   18:33   0:00 [md]
root       279  0.0  0.0      0     0 ?        S<   18:33   0:00 [cfg80211]
root       295  0.0  0.0      0     0 ?        S<   18:33   0:00 [rpciod]
root       304  0.0  0.0      0     0 ?        S    18:33   0:00 [kswapd0]
root       305  0.0  0.0      0     0 ?        S    18:33   0:00 [fsnotify_mark]
root       306  0.0  0.0      0     0 ?        S<   18:33   0:00 [nfsiod]
root       307  0.0  0.0      0     0 ?        S<   18:33   0:00 [cifsiod]
root       311  0.0  0.0      0     0 ?        S    18:33   0:00 [jfsIO]
root       312  0.0  0.0      0     0 ?        S    18:33   0:00 [jfsCommit]
root       313  0.0  0.0      0     0 ?        S    18:33   0:00 [jfsSync]
root       314  0.0  0.0      0     0 ?        S<   18:33   0:00 [xfsalloc]
root       315  0.0  0.0      0     0 ?        S<   18:33   0:00 [xfs_mru_cache]
root       316  0.0  0.0      0     0 ?        S<   18:33   0:00 [xfslogd]
root       317  0.0  0.0      0     0 ?        S<   18:33   0:00 [crypto]
root       441  0.0  0.0      0     0 ?        S    18:33   0:00 [scsi_eh_0]
root       442  0.0  0.0      0     0 ?        S<   18:33   0:00 [scsi_tmf_0]
root       445  0.0  0.0      0     0 ?        S    18:33   0:00 [scsi_eh_1]
root       446  0.0  0.0      0     0 ?        S<   18:33   0:00 [scsi_tmf_1]
root       449  0.0  0.0      0     0 ?        S    18:33   0:00 [kworker/u2:2]
root       450  0.0  0.0      0     0 ?        S    18:33   0:00 [kworker/u2:3]
root       456  0.0  0.0      0     0 ?        S<   18:33   0:00 [smflush]
root       464  0.0  0.0      0     0 ?        S    18:33   0:00 [spi0]
root       517  0.0  0.0      0     0 ?        S<   18:33   0:00 [aoe_tx0]
root       518  0.0  0.0      0     0 ?        S<   18:33   0:00 [aoe_ktio0]
root       536  0.0  0.0      0     0 ?        S<   18:33   0:00 [raid5wq]
root       538  0.0  0.0      0     0 ?        S<   18:33   0:00 [dm_bufio_cache]
root       539  0.0  0.0      0     0 ?        S<   18:33   0:00 [kmpathd]
root       540  0.0  0.0      0     0 ?        S<   18:33   0:00 [kmpath_handlerd]
root       575  0.0  0.0      0     0 ?        S    18:33   0:00 [mv_crypto]
root       598  0.0  0.0      0     0 ?        S<   18:33   0:00 [ipv6_addrconf]
root       604  0.0  0.0      0     0 ?        S<   18:33   0:00 [deferwq]
root       682  0.0  0.0      0     0 ?        S<   18:33   0:00 [kworker/0:1H]
root       683  0.0  0.0      0     0 ?        S    18:33   0:00 [kjournald]
root       702  0.0  0.0      0     0 ?        S    18:33   0:00 [kjournald]
root       735  0.0  0.0   1552   164 ?        Ss   18:33   0:00 /usr/sbin/buttonsd
root       748  0.0  0.0      0     0 ?        S    18:33   0:00 [kjournald]
root       778  0.0  0.0      0     0 ?        S<   18:33   0:00 [iscsi_eh]
root       896  0.0  0.1   1812   564 ?        Ss   18:33   0:00 /usr/sbin/fan-d
root       900  0.0  0.0      0     0 ?        S    18:33   0:00 [scsi_eh_2]
root       901  0.0  0.0      0     0 ?        S<   18:33   0:00 [scsi_tmf_2]
root       917  0.0  0.0   1780   480 ?        S<s  18:33   0:00 /sbin/udevd --daemon
root      1341  0.0  0.0   2016   464 ?        Ss   18:34   0:00 /sbin/mdadm --monitor --daemonise --scan --delay=600 -
root      1351  0.0  0.0      0     0 ?        S<   18:34   0:00 [bioset]
root      1352  0.0  0.0      0     0 ?        S    18:34   0:00 [md0_raid5]
root      1512  0.0  0.0      0     0 ?        S    18:34   0:00 [kjournald]
root      1570  0.0  0.0      0     0 ?        S<   18:34   0:00 [bond0]
root      1630  0.0  0.0   3656   292 ?        Ss   18:34   0:00 /sbin/udhcpc -b -i bond0 -s /etc/api/api_dhcpc.php dhc
root      1653  0.0  2.3  45396 11840 ?        Ss   18:34   0:00 /usr/bin/httpd -f httpd.conf -d /etc
nobody    1654  0.3  1.9  46296 10088 ?        S    18:34   0:07 /usr/bin/httpd -f httpd.conf -d /etc
root      1657  0.0  0.0   1740   464 ?        Ss   18:34   0:00 /usr/sbin/noflushd -n 15 /dev/sda /dev/sdb /dev/sdd /d
root      1665  0.0  0.2   6348  1356 ?        Ss   18:34   0:00 /usr/sbin/nmbd -D -l /var/log/samba
root      1668  0.0  0.4   9040  2336 ?        Ss   18:34   0:00 /usr/sbin/smbd -D -l /var/log/samba
root      1669  0.0  0.1   9040   900 ?        S    18:34   0:00 /usr/sbin/smbd -D -l /var/log/samba
root      1683  0.0  0.0   1692   448 ?        Ss   18:34   0:00 /usr/bin/discoverd
root      1689  0.0  0.1   2180   620 ?        Ss   18:34   0:00 /usr/bin/rpcbind
root      1706  0.0  0.0   2208   484 ?        Ss   18:34   0:00 dropbear -p 22 -r /rw_fs/etc/dropbear/dropbear_rsa_hos
root      1719  0.0  0.0   1684   436 ?        Ss   18:34   0:00 /usr/sbin/hostd 7200
root      1734  0.0  0.1   1812   576 ?        Ss   18:34   0:00 /usr/sbin/temp-guard 50
root      2219  0.0  0.1   3252   684 ?        Ss   18:34   0:00 /bin/sh
root      2225  0.0  0.1   2288   892 ?        Ss   18:39   0:00 dropbear -p 22 -r /rw_fs/etc/dropbear/dropbear_rsa_hos
root      2226  0.0  0.1   3660   856 pts/0    Ss   18:40   0:00 -sh
root      2238  0.0  0.0      0     0 ?        S    18:40   0:00 [kworker/0:0]
root      2240  0.1  0.6   9436  3164 ?        S    18:44   0:02 /usr/sbin/smbd -D -l /var/log/samba
root      2242  0.0  0.0      0     0 ?        S    18:54   0:00 [kworker/0:1]
nobody    2243  0.8  1.8  45708  9692 ?        S    18:54   0:07 /usr/bin/httpd -f httpd.conf -d /etc
root      2526  0.0  0.0      0     0 ?        S    19:03   0:00 [kworker/0:2]
root      2550  0.0  0.0      0     0 ?        S    19:03   0:00 [scsi_eh_3]
root      2553  0.0  0.0      0     0 ?        S<   19:03   0:00 [scsi_tmf_3]
root      2554  0.0  0.0      0     0 ?        S    19:03   0:00 [usb-storage]
root      2561  0.0  0.0      0     0 ?        S    19:03   0:00 [kworker/u2:0]
plex      2972 31.8  6.5 306468 33652 pts/0    Sl   19:06   0:33 /share/1100/fvdw/addons/plexmediaserver/Plex Media Ser
plex      2984 51.9  5.3 217156 27300 pts/0    SNl  19:06   0:53 Plex Plug-in [com.plexapp.system] /share/1100/fvdw/add
root      3001  0.0  0.0      0     0 ?        S    19:06   0:00 [kworker/0:3]
plex      3031  3.2  3.7 200596 18932 pts/0    Sl   19:07   0:01 /share/1100/fvdw/addons/plexmediaserver/Plex DLNA Serv
plex      3084 40.1  4.0 130192 20508 pts/0    Sl   19:07   0:12 Plex Plug-in [com.plexapp.agents.plexmusic] /share/110
root      3137  0.0  0.2   4596  1148 pts/0    R+   19:08   0:00 ps aux

See anything bad?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 140 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7, 8, 9, 10  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group