Lost shares ! NAS unavailable

Post Reply
maxdef
Posts: 2
Joined: Thu Sep 20, 2012 9:25 pm

Lost shares ! NAS unavailable

Post by maxdef » Thu Sep 20, 2012 9:33 pm

Hi

My NAS 5big Network2 has been working correctly for one year. Last week, it got unavailable. From the dashboard, i get to know that :
- Raid5 is clean
- from "Drive information" : 75% full, meaning i didn't lost my data
- Users and groups are still ok,
- but there is 0 shares.
So I cannot access the NAS because there is no share : no "Public", no "Share", nothing. Even no "Recovery".
LACIE support suggests file system crashed, and they ask me to send the NAS to them, but they will first delete my data.

What if I reset (without loss of data) ? It should move the data in "Recovery" folder, no ?
Could I repair the file system without deleting anything ?

What could I do ? please help me.
Thanks,

Maxime

galifardo
Posts: 2
Joined: Sun Mar 09, 2014 1:47 am

Re: Lost shares ! NAS unavailable

Post by galifardo » Sun Mar 09, 2014 12:40 pm

hello i have the same problem, first the light was red and ble, and i can use it, but sedenly it was imposible to use it, at that momento i have to change the disk 2 and make a recovery process, then it was doing that for 3 weeks, i had to turn off and on, i start again, in almost 10 hours it was done, but i still cant go inside the nas, the this is

the volumen 1 is inactive

can you dou something about that, how can you active the volumen, i cant, thanks

Kernos
Posts: 1
Joined: Tue Mar 25, 2014 5:50 am

Re: Lost shares ! NAS unavailable

Post by Kernos » Tue Mar 25, 2014 5:53 am

hmm same problem with no shares here

you guys have any luck?


Thanks

winnt
Posts: 3
Joined: Sun Mar 29, 2015 9:26 pm

Re: Lost shares ! NAS unavailable

Post by winnt » Sun Mar 29, 2015 9:54 pm

Anyone have any luck resolving this issue? I have the same issue. Mine happened after it hung while deleting lots of old files.

Thanks.

MartinL
Posts: 1
Joined: Fri May 01, 2015 3:42 pm

Re: Lost shares ! NAS unavailable

Post by MartinL » Fri May 01, 2015 3:52 pm

I have the same problem, after a firmware update al my shares gone. LaCie can't help. It's to old to repair, i should by a new one they say...

was probably my last LaCie

winnt
Posts: 3
Joined: Sun Mar 29, 2015 9:26 pm

Re: Lost shares ! NAS unavailable

Post by winnt » Fri May 01, 2015 4:11 pm

I still don't have a solution yet. My LaCie is just a huge gray cube setting next to my desk. LaCie told me to send it to their data recovery service which would pull the data off at the price of $300 per disk. It isn't worth $1500 to me yet.

Mijzelf
Posts: 6207
Joined: Mon Jun 16, 2008 10:45 am

Re: Lost shares ! NAS unavailable

Post by Mijzelf » Fri May 01, 2015 5:31 pm

I think your best chance to rescue your data is to assemble the array using another OS. Your favourite Linux distro on a PC (if you can connect all disks simultaneous to it) or fvdw's stand alone kernel on the NAS itself. (http://plugout.net)

winnt
Posts: 3
Joined: Sun Mar 29, 2015 9:26 pm

Re: Lost shares ! NAS unavailable

Post by winnt » Fri May 01, 2015 8:48 pm

Mijzelf, I tried plugout.net, and was able to create the RAID, but it would not allow me to mount.

mdadm --query --detail /dev/md4
----------------------------------------------------------------
root@(none):/ # mdadm --query --detail /dev/md4
/dev/md4:
Version : 1.0
Creation Time : Thu Dec 15 00:02:49 2011
Raid Level : raid5
Array Size : 11712962560 (11170.35 GiB 11994.07 GB)
Used Dev Size : 2928240640 (2792.59 GiB 2998.52 GB)
Raid Devices : 5
Total Devices : 5
Persistence : Superblock is persistent

Update Time : Sat Feb 28 23:15:30 2015
State : clean
Active Devices : 5
Working Devices : 5
Failed Devices : 0
Spare Devices : 0

Layout : left-symmetric
Chunk Size : 512K

Name : (none):4 (local to host (none))
UUID : 62ce0a60:d68244d8:91e2fd01:841cde0b
Events : 8824297

Number Major Minor RaidDevice State
0 8 34 0 active sync /dev/sda2
1 8 18 1 active sync /dev/sdb2
2 8 2 2 active sync /dev/sdc2
3 8 66 3 active sync /dev/sdd2
5 8 50 4 active sync /dev/sde2
----------------------------------------------------------------

Mijzelf
Posts: 6207
Joined: Mon Jun 16, 2008 10:45 am

Re: Lost shares ! NAS unavailable

Post by Mijzelf » Sat May 02, 2015 10:55 am

The array is healthy. So I guess the filesystem is damaged. What does mount say, and what are the last lines of dmesg, after a failed mounting?

Post Reply