General NAS-Central Forums

Welcome to the NAS community
It is currently Sat Jun 24, 2017 12:19 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Copied files missing?
PostPosted: Sat Oct 25, 2014 5:38 pm 
Offline

Joined: Wed Sep 24, 2014 10:31 am
Posts: 16
I've treated myself to a new 3TB Toshiba Stor.e USB drive to donate the Hitatchi HD to my iomega HMCE.
I restored the HMCE with a 500GB WD HD and filled the drive through ethernet connection from my PC.
I have now restored the iomega HMCE firmware to the 3TB HD (using the wiki guide) and then connected the 500GB and 3TB HDs to my PC and used Ubuntu to copy the files over.

I then put the 3TB drive back into the iomega HMCE and the shared folders only show a small selction of the files and folders. e.g. in "MUSIC" share folder I only have folders "G", "H", "I" and "J" containing their subfolders.

Connected the 3TB HD back up to PC and Ubuntu shows the files there fine.

How should I copy them over using Ubuntu?


Top
 Profile  
 
PostPosted: Sun Oct 26, 2014 12:36 am 
Offline

Joined: Wed Sep 24, 2014 10:31 am
Posts: 16
Anyone know how to copy files to the HD sata to sata via Ubuntu?


Top
 Profile  
 
PostPosted: Sun Oct 26, 2014 1:32 pm 
Offline

Joined: Wed Sep 24, 2014 10:31 am
Posts: 16
Just had a look at this: http://www.ufsexplorer.com/inf_xfs_nas.php and decided it's more hassle than it's worth so going to restore my files the sloooowwww way. Anyone know a good way to sync data to the new drive?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group