General NAS-Central Forums

Welcome to the NAS community
It is currently Sun Mar 18, 2018 11:31 pm

All times are UTC

Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Nov 11, 2015 3:35 am 

Joined: Tue Apr 23, 2013 5:20 pm
Posts: 5

I recently replaced the drive in my HMNHD CE using the recovery procedures. Now when I am trying to create a "Copy Job" I keep getting "access denied" when I am using my Win 7 or Win 8 laptops as the source. Is there a trick to this? I do not have any username / passwords set of for these laptops. I have tested creating a username / password to my Win 7 machine, that got me past the "access denied" but the folders for my PC were not listed in the Iomega interface.

I have an external hd attached to the HMNHD and I can set up copy jobs from this and the folders appear for the external hd.

Is there something that I am missing that I need to configure in order to get this produce working with Windows 7 & 8?



PostPosted: Sat Jan 02, 2016 8:41 pm 

Joined: Wed Jan 07, 2015 12:47 pm
Posts: 6
You need to change some of the setting on Win7 to match those used by Windows XP

On the Windows 7 machine go into Control Panel \ All Control Panel Items \ Network and Sharing Center then click on Change advanced sharing settings.

You will want to verify the following settings under Advanced Sharing Settings for the Home or Work and Public profile.


Or for a better guide look at the 2nd section (How to Share Folders Between Windows 7 and XP Network) here:-

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 20 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group