General NAS-Central Forums

Welcome to the NAS community
It is currently Mon Oct 23, 2017 10:09 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: HMNHD-CE slow to boot
PostPosted: Sun Mar 06, 2016 8:36 pm 
Offline

Joined: Sun Mar 06, 2016 8:24 pm
Posts: 1
After a power failure, my HMND2 now takes several hours to boot, and isn't picking up an IP address from my router. I can access it if I directly attach the network cable to my Windows 10 laptop, but again it takes hours to boot. I suspect one or more of the firmware files are corrupt. As I can access the drive when attached to the laptop, in theory I should be able to reinstall the firmware. Unfortunately, I have the latest firmware installed, and having loaded the firmware file, it just tells me that I have the latest already installed, and doesn't do anything with it. :cry: :0( . It also won't let me install an earlier firmware version.

Is there any way of forcing the HMNHD-CE to over write the existing installation? Doing a soft reset didn't help.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group