General NAS-Central Forums

Welcome to the NAS community
It is currently Sun Mar 18, 2018 12:01 pm

All times are UTC

Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Jul 13, 2011 2:03 pm 

Joined: Wed Jul 13, 2011 1:50 pm
Posts: 3

Few days ago, I bought this device and it works right, but I have a problem with printer. I use Ubuntu 11.04 and I'm trying to share a printer, HP Deskjet D4160, with Belkin Home Base and ubuntu doesn't find.
I tried graphical tools and they says there aren't any printer in my network, and smbclient -L belkin command says:
Sharename Type Comment
--------- ---- -------
Datos_2(E1) Disk Device(E) (JMicron,USB to ATA/ATAPI bridge)
IPC$ IPC IPC Service (Home Base)
Domain=[WORKGROUP] OS=[Unix] Server=[SMB@3]

Server Comment
--------- -------
BELKIN Home Base

Workgroup Master
--------- -------

smbclient command only finds a usb hard disk which is connected to Belkin Home Base.
I've tried other protocols like ipp, lpd, socket .... and any works, :-(
I've tried the same configuration with Windows 7 and it finds my printer plugged.

Any suggestions or ideas ?

Thanks a lot.


PostPosted: Thu Jul 14, 2011 9:06 am 

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6179
Are you sure the Home Base has a printserver? Doesn't the W7 system use the 'Private Virtual USB Port®" function of the HomeBase to connect to the printer?

PostPosted: Tue Aug 02, 2011 6:19 pm 

Joined: Tue Aug 02, 2011 6:13 pm
Posts: 4
Check the printer, print a test from the printer itself is still valid,Check the communication between printer and computer work, do a test from the computer printer.
1. Start
2. Set up
3. Printers and Faxes
4. Right-click the printer icon
5. Click the "Use printer online

my blog

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group