Cloudbox dead?

Locked
killuabr
Posts: 3
Joined: Fri Dec 05, 2014 1:24 pm

Cloudbox dead?

Post by killuabr » Fri Dec 05, 2014 1:27 pm

Hello!

My Nas is a Cloudbox (white) and the led is blinking fast in blue color.
The HD is a new hd (3Tb).

The Lacie Network Assistant found the device, send the .capsule and device reboot (solid red led) but the led continue to blinking in blue color..

The device appear when i try "arp -a" with ip 192.168.0.250.

i'm lost ... i don't know what i do now :( .. Sorry for my english..

fvdw
Posts: 777
Joined: Wed Mar 18, 2009 11:13 pm

Re: Cloudbox dead?

Post by fvdw » Fri Dec 05, 2014 11:21 pm

led fast blinking means that the cloudbox is still in booting process
In the user manual it mentions this
The device is booting and will cease once the drives are fully initialized

If your hard drive is new it may indicate that is formatting the drive. On a 3 TB disk that can take a while

ps how did you get the 3TB disk inside ?
if it was already inside when you bought then it should formatted alreay in the factory. In that case somewhat is causing the boot script to halt.
if you have installed it yourself, how did you do that ?

The fact that you can ping it means some part of the boot process is finsished otherwise the network card would work.

Did you modify the boot scripts or disk setup in any way?

killuabr
Posts: 3
Joined: Fri Dec 05, 2014 1:24 pm

Re: Cloudbox dead?

Post by killuabr » Mon Dec 08, 2014 2:55 pm

Hi! Thx for reply!

I solved this!!!! i've installed the fvdw, but the led still blinking fast ... I don't know why... The system is working for 2 days with the led blinking :lol:

The hd is a new hd, the original hd was lost ... So, I had to install everything.

I've posted how in fvdw forum.

Jocko
Posts: 99
Joined: Thu Mar 08, 2012 7:47 pm
Contact:

Re: Cloudbox dead?

Post by Jocko » Tue Dec 09, 2014 5:50 pm

Hi killuabr,
killuabr wrote:I don't know why... The system is working for 2 days with the led blinking
I posted on our board for testing new LED commands that will be used in the next version. These should fix this issue.

killuabr
Posts: 3
Joined: Fri Dec 05, 2014 1:24 pm

Re: Cloudbox dead?

Post by killuabr » Wed Dec 10, 2014 3:31 pm

Hi Jocko!

i'll test today and tell you what happened.

Locked