No root device can't create share

Post Reply
Posts: 1
Joined: Wed Dec 24, 2014 11:09 am

No root device can't create share

Post by charlie1564 » Wed Dec 24, 2014 11:17 am

My name is Charlie and I'm new here.
I've got a cloudbox 2TB and it's not working anymore.
The cloudbox appears on the network but i can't access it.
I've tried the software recovery, which worked but no improvements. Then i've tried the manual reset which took a long time but looked ok. When I go through the web interface to enter a new admin/pass and submit it says 'no root device, can't create share".
I've managed to update the lacie firmware but again no improvements.
Is the HD dead ? is it possible to replace it ?
Thx for your help

Posts: 1
Joined: Fri Jan 23, 2015 6:28 am

Re: No root device can't create share

Post by schro3f » Fri Jan 23, 2015 6:30 am

Hi Charlie,

i was wondering if you ever got the drive to run again. I had a problem tonight that it got unresponsive while it was downloading. I shut it down and rebooted when the drive would not appear. I than did the same you described and eventually got the same error about the share.

Please tell me you got it fixed or find a way to get to your files.

Best regards,


Posts: 2
Joined: Wed May 06, 2015 10:57 am

Re: No root device can't create share

Post by trudes » Wed May 06, 2015 11:00 am

Hello, did either of you ever get this fixed as I am having the exact same problem

Posts: 1
Joined: Thu Aug 25, 2016 2:47 am

Re: No root device can't create share

Post by kissmykitty » Thu Aug 25, 2016 2:52 am

I'm sorry to bump an older post, but I, too, am wondering if either of you found a solution. My LaCie CloudBox is also throwing this same error. It happened suddenly, with no recent changes to any of the files on the HD.

Post Reply