General NAS-Central Forums

Welcome to the NAS community
It is currently Sat May 27, 2017 6:07 am

All times are UTC




Post new topic Reply to topic  [ 82 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6
Author Message
PostPosted: Mon Sep 05, 2016 10:43 am 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 5995
I *think* the EZ Media and the IX2-ng share the same PCB. So here you can see if your PCB is missing more components than the Sata connector alone.


Top
 Profile  
 
PostPosted: Fri Sep 30, 2016 1:34 am 
Offline

Joined: Sat Aug 27, 2016 12:31 am
Posts: 5
okay after trying to unsolder a sata header from a motherboard several times, just couldn't get one off intact. They cost like 8 bucks just for 1 of them ebay, or if I go to mouser.com, so I think I will just boot it from a flash drive to boot the ez media.
Any Ideas on the easiest way to have it boot from a flash drive?
I will have to change some variables on u boot I am guessing..


Top
 Profile  
 
PostPosted: Fri Sep 30, 2016 5:36 am 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 5995
Basically you have to change the 'ide' commands to 'usb'. And hope that this particular u-boot supports usb booting.


Top
 Profile  
 
PostPosted: Fri Jan 27, 2017 7:35 am 
Offline

Joined: Fri Jan 27, 2017 7:33 am
Posts: 3
All the good days.
Sorry for my bad english
Was I ever that ez media & backup
"Was" because the dead drive for the second time, and if I restored it for the first time, but now does not work.
I do everything on the instructions that are here, that the forum nas central, the result of one thrust flash drive, clamp reset, power, 20 seconds and the red light. different with different flash tried different drives. in any, direct trouble trouble
here please, guys, you can make an image of your hard drive with the OS installed (by itself without the content) and pour on to something exchanger, just try to deploy the image on the screw, to see help or not.
There are suspicions that the USB port on the popula poludohly, because they do not burn usb flash light.


Top
 Profile  
 
PostPosted: Fri Jan 27, 2017 11:36 am 
Offline

Joined: Fri Jan 27, 2017 7:33 am
Posts: 3
__ __ _ _
| \/ | __ _ _ ____ _____| | |
| |\/| |/ _` | '__\ \ / / _ \ | |
| | | | (_| | | \ V / __/ | |
|_| |_|\__,_|_| \_/ \___|_|_|
_ _ ____ _
| | | | | __ ) ___ ___ | |_
| | | |___| _ \ / _ \ / _ \| __|
| |_| |___| |_) | (_) | (_) | |_
\___/ |____/ \___/ \___/ \__| ** ix1-spi ** ** uboot_ver:0.0.8 **

** MARVELL BOARD: DB-88F6282A-BP LE

U-Boot 1.1.4 (Oct 28 2011 - 15:17:21) Marvell version: 3.6.1 - EMC

U-Boot code: 00600000 -> 0067FFF0 BSS: -> 006CD5A0

Soc: 88F6282 A1 CPU running @ 1200Mhz L2 running @ 600Mhz
SysClock = 400Mhz , TClock = 200Mhz

DRAM (DDR3) CAS Latency = 6 tRP = 6 tRAS = 15 tRCD=6
DRAM CS[0] base 0x00000000 size 128MB
DRAM Total size 128MB 16bit width
Addresses 8M - 0M are saved for the U-Boot usage.
Mem malloc Initialization (8M - 7M): Done
[1024kB@f8000000] Flash: 1 MB

Marvell Serial ATA Adapter
Integrated Sata device found


CPU : Marvell Feroceon (Rev 1)

Streaming disabled
Write allocate disabled


USB 0: host mode
PEX 0: interface detected no Link.
PEX 1: interface detected no Link.
Net: egiga0 [PRIME]
Hit any key to stop autoboot: 0

Reset IDE:
Marvell Serial ATA Adapter
Integrated Sata device found



IDE device not available


IDE device not available
## Booting image at 00040000 ...
Bad Magic Number

IDE device 1: not available


IDE device not available


IDE device not available
## Booting image at 00040000 ...
Bad Magic Number


Top
 Profile  
 
PostPosted: Fri Jan 27, 2017 11:38 am 
Offline

Joined: Fri Jan 27, 2017 7:33 am
Posts: 3
Hmm, the system does not see the hard drive, what could be wrong? SATA port is dead? Tried different SATA cables, power supply check OK


Top
 Profile  
 
PostPosted: Fri Jan 27, 2017 9:47 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 5995
AidenJ wrote:
Hmm, the system does not see the hard drive, what could be wrong?
  • Sata port dead.
  • Disk dead.
  • Bad electrical contacts in the sata or power connector.
  • Bad sata or power cable.
  • A disk which draws too much power for the internal DC/DC convertors.
  • A power supply which cannot deliver enough power.
Can you hear the disk spinup?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 82 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group