General NAS-Central Forums

Welcome to the NAS community
It is currently Sat Dec 16, 2017 8:37 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Apr 26, 2014 1:38 pm 
Offline

Joined: Sat Apr 26, 2014 1:28 pm
Posts: 2
Hi All

After power outage all shared folders on my IOMEGAEZ-2 drive were disappeared. I tried to restart the drive - it was not help so i tried to restore the factory settings. It was complete successfully, the drive is working, i have access to the manage web page, also i have root access via PUTTY and WinSCP. The problem is following - when i tried to create the shared folder i have received the following error message - "The selected function is not available due to the state of the pools." If i understand right this message i need to recreate the pool first. Is anybody know how can i do it?

Thank you.


Top
 Profile  
 
PostPosted: Wed Apr 30, 2014 8:39 pm 
Offline

Joined: Sat Apr 26, 2014 1:28 pm
Posts: 2
So, I've not found the acceptable solution and contacted IOMega support, today my device was delivered to the lab, I hope i'll receive back fixed and working it during two-three days.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group