General NAS-Central Forums

Welcome to the NAS community
It is currently Sat Mar 24, 2018 7:55 am

All times are UTC

Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Sep 15, 2015 1:19 am 

Joined: Tue Sep 15, 2015 1:11 am
Posts: 1
Hello all,
I first want to say that I am new to all of this so please have some patience.
My problem:
I moved to a new place and have a new ISP, switched from Xfinity to FiOS. I just plugged in my NAS to the back of the router. The only other ethernet is connected to my Mac. Everything else in the house is wireless. I am trying to access the EZ Media, but my Mac isn't finding it and nether is my PC. I have tried to map the drive in Win7, have tried ipconfig to see all connected devices, have also tried the same in Terminal and no luck. The only thing that I was able to get from connecting to my router is an IP address that I don't recognize. It is showing as an Ethernet connection. When I try to ping this IP address, it fails all attempts. I want to be able to set it back up and any help would be greatly appreciated.

My CPU Info:
MAC Mini: OSX 10.9.5
PC: Win 7 Ultimate running on VMWare

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 5 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group