NEED HELP! Unable to connect to EZ Media

Post Reply
Posts: 1
Joined: Tue Sep 15, 2015 1:11 am

NEED HELP! Unable to connect to EZ Media

Post by banksy1126 » Tue Sep 15, 2015 1:19 am

Hello all,
I first want to say that I am new to all of this so please have some patience.
My problem:
I moved to a new place and have a new ISP, switched from Xfinity to FiOS. I just plugged in my NAS to the back of the router. The only other ethernet is connected to my Mac. Everything else in the house is wireless. I am trying to access the EZ Media, but my Mac isn't finding it and nether is my PC. I have tried to map the drive in Win7, have tried ipconfig to see all connected devices, have also tried the same in Terminal and no luck. The only thing that I was able to get from connecting to my router is an IP address that I don't recognize. It is showing as an Ethernet connection. When I try to ping this IP address, it fails all attempts. I want to be able to set it back up and any help would be greatly appreciated.

My CPU Info:
MAC Mini: OSX 10.9.5
PC: Win 7 Ultimate running on VMWare

Post Reply