General NAS-Central Forums

Welcome to the NAS community
It is currently Wed Mar 21, 2018 1:06 pm

All times are UTC

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: nas in explorer
PostPosted: Sat Aug 13, 2016 4:16 pm 

Joined: Sat Aug 13, 2016 4:11 pm
Posts: 1
I have a nas from medion since windows 7
migrated to windows 10 : still no problem
now with last update installed :
I can access the files using the browser interface - login....
If I want to map the drive (as it was before)
net use y: \\\MyLibrary it returns error 53
the address is correct as I can use it in the browser
any setting in windows that blocks this access ?
thanks for all update/help
best regards, Guy Przytula

 Post subject: Re: nas in explorer
PostPosted: Sun Aug 14, 2016 12:03 pm 

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6179
Do you know if it worked with Windows 8? There is a known issue in all PLX7820 based NASes, which caused problems starting with Windows 8. I implemented the work-around suggested in that Samba thread in my Tweaks package.

If that doesn't solve the issue, you can try do disable SMB2/3 in Windows, although Microsoft doesn't recommend it.

A last option is to install a more recent 3th party Samba server on the NAS. Maybe using Entware-ng.

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 5 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group