Plex Media Server on a ix2-dl NAS

Post Reply
daroctrius
Posts: 4
Joined: Fri Jan 02, 2015 7:11 pm

Plex Media Server on a ix2-dl NAS

Post by daroctrius » Fri Jan 02, 2015 7:26 pm

Hi!

I want to know if is it possible to install PMS on my ix2-dl NAS ?

I know that i may have issues regarding transcoding but i want to give it a try.

The firmware version is 4.1.106.31982.

I've tried to install FFP but i've this error message "The update file is not valid."

Can anyone help me please ?

Mijzelf
Posts: 6194
Joined: Mon Jun 16, 2008 10:45 am

Re: Plex Media Server on a ix2-dl NAS

Post by Mijzelf » Fri Jan 02, 2015 8:13 pm

Something changed in 4.1.x, but I don't know what.

I have written a new way to install FFP. It's a bit crude, but it works. Details here.

daroctrius
Posts: 4
Joined: Fri Jan 02, 2015 7:11 pm

Re: Plex Media Server on a ix2-dl NAS

Post by daroctrius » Fri Jan 02, 2015 9:03 pm

OK great.

I'll give a try.

Thank you.

daroctrius
Posts: 4
Joined: Fri Jan 02, 2015 7:11 pm

Re: Plex Media Server on a ix2-dl NAS

Post by daroctrius » Sat Jan 03, 2015 8:09 pm

ffp successfully installed ! :D



but now, i can't install PMS

i've typed this command:
slacker -UaA mz:plexmediaserver
Here's the results:

Code: Select all

Updating package lists...
fetch: rsync -q 'rsync://ffp.inreto.de/ffp/0.7/arm/packages/CHECKSUMS.md5' '/ffp/funpkg/cache/s'
^Crsync error: received SIGINT, SIGTERM, or SIGHUP (code 20) at rsync.c(549) [Receiver=3.0.9]
FATAL: s: No CHECKSUMS.md5

daroctrius
Posts: 4
Joined: Fri Jan 02, 2015 7:11 pm

Re: Plex Media Server on a ix2-dl NAS

Post by daroctrius » Sat Jan 03, 2015 9:55 pm

oops nevermind! Firewall issue :oops:

Ardos911
Posts: 1
Joined: Mon Feb 09, 2015 8:47 am

Re: Plex Media Server on a ix2-dl NAS

Post by Ardos911 » Wed Mar 11, 2015 12:17 pm

daroctrius wrote:oops nevermind! Firewall issue :oops:
Does it work? Does the whole NAS works properly?

Post Reply