General NAS-Central Forums

Welcome to the NAS community
It is currently Sun Jan 21, 2018 12:53 pm

All times are UTC

Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Jan 25, 2015 1:17 am 

Joined: Sun Jan 25, 2015 12:59 am
Posts: 2
Hope some one can help, been struggling with tho issue for some time.

Problem: Windows loses connection to my GoFlex_Home 2Tb NAS after several hours inactivity, not an issue with my Mac. When I access the drive I am asked for a password which is will not accept (yes, I have the right password) but after I reboot the GoFlex_Home it is recognized and does not ask for a password. Same issue with my BoxeeBox but don't use it any more.

PC1: Gateway, Win 7, AMD 2.6 Ghz processor, 8 Gb RAM, gigabyte LAN, about 5 years old now set up as an XBMC station on TV
PC2: Design built, Win 8.1, i3 3.7 Ghz processor, 8Gb RAM, gigabyte LAN, 2 months old running as mail PC
Mac: Macbook Pro 15", i5 2.4 Ghz processor, 4 Gb RAM

d-link AC750 for access within the home(gigabyte), and Bell 2000 for accessing Internet (only 10/100)
GoFlex_Home connected to d-link by Cat5, given static IP address

If more info needed please let me know.

Any advice or ideas appreciated.

PostPosted: Mon Jan 26, 2015 9:30 am 

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6127
Are you accessing the box by name or by IP? Do you have IPv6 in your network?

Recently I had to connect a Window 8.1 system to a sambaserver by name, which was resolved to an IPv4 address, in a network having IPv6, and it failed. I got a login screen, and after that 'Server not accessible', or something like that.
Interesting observation: Before trying to connect the server can be pinged on name, but after it gives a 'unknown host', but nslookup still works.
Disabling ipv6 solved the issue, but that is not what I wanted, and finally I found that disabling the dns cache service also solved it.

PostPosted: Mon Feb 02, 2015 7:16 pm 

Joined: Sun Jan 25, 2015 12:59 am
Posts: 2
Sorry, I tried to reply several days ago but seems it didn't go. I am connecting by IP and I am sure I have IPv6 on my network (brand new d-link router at least). Funny thought that the problem doesn't exist on the Mac, only the PC and the Boxee (which I have since dropped).


Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 8 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group