General NAS-Central Forums

Welcome to the NAS community
It is currently Wed Dec 13, 2017 4:50 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Nov 30, 2017 1:50 am 
Offline

Joined: Thu Nov 30, 2017 12:51 am
Posts: 3
Hi, all
NAS520 V5.21(AASZ.0)
I installed MetaRepository and after that installed Midnight Commander. But i cant run it. When I click on button to run MC nothing happens. What i do wrong? Help, please.


Top
 Profile  
 
PostPosted: Thu Nov 30, 2017 2:03 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 6088
Button? Which button?

mc is a command line utility. So to use it you'll have to open a command shell. Enable ssh (System->Settings->Terminal (or something like that)), and login over ssh. If you use Windows you can use PuTTY for that.


Top
 Profile  
 
PostPosted: Thu Nov 30, 2017 8:47 pm 
Offline

Joined: Thu Nov 30, 2017 12:51 am
Posts: 3
I dont know why, but I thought it is possible to run mc from web. :)
Just several steps to do to run mc
Use PuTTy, login via ssh, type "mc" and push Enter. MC appears

Mijzelf, thanks for helping.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: Yahoo [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group