General NAS-Central Forums

Welcome to the NAS community
It is currently Sat Apr 29, 2017 1:40 am

All times are UTC




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Firmware 5.03
PostPosted: Thu Mar 12, 2015 9:40 am 
Offline

Joined: Wed Mar 04, 2015 2:18 pm
Posts: 3
Location: Poland
Firmware v5.03(AATB.0)C0 is now available :)

_________________
Zyxel NAS540 [V5.04(AATB.0)C0]


Top
 Profile  
 
 Post subject: Re: Firmware 5.03
PostPosted: Fri Mar 20, 2015 2:04 pm 
Offline

Joined: Sun Feb 15, 2015 5:05 pm
Posts: 3
And as usual.... what does it doooo?????


Top
 Profile  
 
 Post subject: Re: Firmware 5.03
PostPosted: Fri Mar 20, 2015 7:13 pm 
Offline

Joined: Sat Jun 08, 2013 9:02 am
Posts: 110
Quote:
Enhancement in V5.03(AATB.0)C0 | 03/11/2015
[Enhancement]
 RAID5 WRITE performance improvement over 60% (v.s. v5.01).
 WebDAV READ/WRITE performance improvement
 Adding SSH.
 Changing LED flash frequency.
 Remind user to change password if they still use factory default password.
 Fix the security hole of ghost vulnerability CVE-2015-0235.
 Support the latest version of iTunes 12.1.1
 The default language setting follows the language setting of browser.
 Some missing translations in multi-language are updated.
 Use Win8.1 client to unpack files with WinRar on NAS540 cause damaged file
 Fix Pyload package is unusable
 Add new samba patch to avoid CVE-2015-0240 samba security issue
 Dutch language beta

_________________
Zyxel NSA325 [4.71(AAAJ.0) + FFP]
Zyxel NAS540 [V5.20(AATB.0)]


Top
 Profile  
 
 Post subject: Re: Firmware 5.03
PostPosted: Fri Jul 01, 2016 8:58 am 
Offline

Joined: Fri Jul 01, 2016 8:51 am
Posts: 2
Hi. After installing this update (540) , The HDD is spinning all the time, even though I'm doing nothing with the NAS.
Any idea?

Thanks in advance


Top
 Profile  
 
 Post subject: Re: Firmware 5.03
PostPosted: Fri Jul 01, 2016 9:34 pm 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 5981
Are you sure you installed 5.03? It's outdated. Anyway, have a look at the running processes. It might be busy creating thumbnails or something like that.


Top
 Profile  
 
 Post subject: Re: Firmware 5.03
PostPosted: Fri Jul 01, 2016 10:55 pm 
Offline

Joined: Fri Jul 01, 2016 8:51 am
Posts: 2
Hi, Sorry, I did not look properly. I have the latest firmware V5.11(AATB.3) , and the noise started after that. How can I check the running processes?


Top
 Profile  
 
 Post subject: Re: Firmware 5.03
PostPosted: Sat Jul 02, 2016 8:43 am 
Offline

Joined: Mon Jun 16, 2008 10:45 am
Posts: 5981
On the bottom of the main webinterface there's a cpu usage indicator. Click on that, and you'll get a list of processes (scroll down).


Top
 Profile  
 
 Post subject: Re: Firmware 5.03
PostPosted: Tue Jul 26, 2016 10:59 am 
Offline

Joined: Sun Mar 27, 2016 1:05 pm
Posts: 10
Will this update erase or mess up entware-ng settings / remove it ?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group