Avoid showing "/pkg/ownCloud/" in the URL

Mindspeed Comcerto 2000 based
Post Reply
johnnyolsson
Posts: 1
Joined: Fri Mar 18, 2016 11:00 am

Avoid showing "/pkg/ownCloud/" in the URL

Post by johnnyolsson » Fri Mar 18, 2016 12:10 pm

Hi all!

Is there a simple setting for omitting the "/pkg/ownCloud/" part of the URL?

Or do I have to alter some apache config files?
If so, how?

I have a subdomain with DNS redirect to a a static IP and then port forwarding 80 to 5000 from router to the NAS.
cloud.whatever.com:80 > xxx.xxx.xxx.xxx:5000

Post Reply